Announcement

Collapse
No announcement yet.

streetdeck doesnt resume on last playing media

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • streetdeck doesnt resume on last playing media

    I recently installed streetdeck on my carpc. I noticed that it does not play the last playing media like it does on my home pc. I have messed with all the settings in the generals and music settings. but nothing. I have reinstalled streetdeck without deleting the streetdeck folder on My Documents. nothing.

    This is the only thing preventing me from getting streetdeck and am just wondering if this will still be an issue after buying streetdeck.

    Anyone esle have this issue or know how to resolve this?

  • #2
    Is the option under Settings | General | Startup options "Play the last media item on startup" checked?
    StreetDeck.com Developer (I am Chuck)
    Get StreetDeck at http://www.streetdeck.com
    The Official StreetDeck Forums have moved, please visit us at http://www.streetdeck.com/forum for official support for Streetdeck.

    Comment


    • #3
      Yes, I just double checked, the option is checked.

      Comment


      • #5
        Originally posted by bembowe View Post
        I recently installed streetdeck on my carpc. I noticed that it does not play the last playing media like it does on my home pc. I have messed with all the settings in the generals and music settings. but nothing. I have reinstalled streetdeck without deleting the streetdeck folder on My Documents. nothing.

        This is the only thing preventing me from getting streetdeck and am just wondering if this will still be an issue after buying streetdeck.

        Anyone esle have this issue or know how to resolve this?
        try changing your countdown time to something like "3 seconds" in settings/general options and shoutdown options.

        Comment


        • #6
          Originally posted by jsdr78 View Post
          try changing your countdown time to something like "3 seconds" in settings/general options and shoutdown options.
          how is that going to help the problem with the last media item not playing?
          That value is just how many seconds you have to make a choice at the shutdown menu before the default choice happens.
          Have you looked in the FAQ yet?
          How about the Wiki?



          Under normal circumstances, a signature would go here.

          Comment


          • #7
            No one else has this issue? I have tried different version of SD and same issue. This is happening actually happening in both my home pc and car pc. Resuming from video works as well as launchcast. But I need the radio to work. this has the potential of becoming very annoying to have to go to the music module each time i resume from hibernate or start sd.

            I have downloaded and installed all the neccessary components to get sd to run. I just dont know whats different about my home and carpc to be the only one experiencing this.

            Comment


            • #8
              Well, I also installed SD on my laptop, same thing. These are all trial versions. For some reason I kinda believe this is a limitation of the trial version, which is what i wanted to confirm someone over here.

              I went ahead and purchased SD. Hopefully am right. I'll let u know if this issue is only a limitation of the trial version or whether SD is messing with me alone

              Comment


              • #9
                Well my assumptions were correct. The trial version doesn't resume for audio. But am loving this software the more i use it. Cannot wait to get the dvd to get better quality maps and voice.

                Comment


                • #10
                  streetdeck doesnt resume on last playing media

                  Howdy,

                  It's been a while since anyone has touched this thread but I picked up my full copy of StreetDeck about 1 month ago experienced the same issue with resume video playback feature.

                  Here’s a work around that worked for me install the Ffdshow DivX codec’s listed in God of CPU "StreetDeck Software Dependencies" in the StreetDeck faqs section. After that download and install the K-Lite Mega Codec Pack when installing at the "Select Components" choose the QT and Realplayer alternative option from the drop down menu then continue with installation.

                  After K-Lite installation completes open Windows media player go to Tools> Options, click the "Performance" tap then "Advanced" under "Video Acceleration uncheck "Use video mixing renderer click "OK" (this tip was courtesy of a divx forum can remember which one )

                  If the fates are kind the resume on last playing feature should now work.

                  The Ffdshow and Klite codec pack will let you pretty much play anything under the sun (works with my 70GB of divx)

                  Forgot to mention im using Windows Xp SP2, Windows media player 11 and SteetDeck 1_0_8_1
                  My Install

                  Comment


                  • #11
                    music resuming has never worked correctly for me. I have reported it in the bug forum and still no fix. I have just learned to put up with it.
                    2003 E46 BMW
                    Lilliput Transflective, GM965 mobo w/ Processor
                    ELMSCAN 5 USB, Slot load DVD, BU-353 GPS
                    Everything is for sale.

                    Comment


                    • #12
                      any resolution to this?
                      2003 E46 BMW
                      Lilliput Transflective, GM965 mobo w/ Processor
                      ELMSCAN 5 USB, Slot load DVD, BU-353 GPS
                      Everything is for sale.

                      Comment


                      • #13
                        Hey sorry for my post on video resuming, it was an issue I was having thought the information might help someone.

                        Music resuming works fine for me so long as I hibernate but if I close StreetDeck or reboot everything im my music queue is wiped out (I know this topic as been brought up before).
                        My Install

                        Comment


                        • #14
                          Same problem here, resuming music never works right for me. It always loses my music that I had queued. Its annoying...

                          Comment


                          • #15
                            Trouble maintaining a playlist seems to be a recurring theme in SD. I'm thinking maybe it has something to do with their reliance on Windows Media Player. Perhaps they should use an alternate technology.

                            Comment

                            Working...
                            X