Announcement

Collapse
No announcement yet.

Playlist Problems!!!

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Playlist Problems!!!

    Hey everybody,

    A couple of problems...

    #1
    I have SD set to sort by artist name...When I add my music collection, ~3k songs it sorts the first 800 or so properly, then it starts the list over with the A's for another 1000-1500, then restarts the A's but scrambles the order all over the place until it gets to the end.

    When I change it to sort by Song title, it puts the songs in the proper order but I would rather it sort by Artist...

    Anybody else experience this? At first I thought that WMP jacked up the sorting, but when I open it up outside of SD, it looks fine...so...

    #2
    When in non-queue mode, and I have some songs listed in the playlist I search for a new song and select it, it doesn't play that song. it simply goes back to the original playlist. In fact, the only time that I can choose a single song is when I am in Queue mode.

    Anybody else seeing these problems?

    I was on an earlier release but upgraded to 5.6 to see if that would take care of it, but alas...nothing...I haven't tried installing iTunes to see if that would give me better results...
    My old Worklog

  • #2
    Ok, I think I figured something out...The first set of songs...If i look at WMP and look under "Composer", it looks like the first list...

    So SD appears to be sorting by Composer? Can this be changed?
    My old Worklog

    Comment


    • #3
      Originally posted by froalskiner View Post
      Ok, I think I figured something out...The first set of songs...If i look at WMP and look under "Composer", it looks like the first list...

      So SD appears to be sorting by Composer? Can this be changed?
      Interesting. I would like it to NOT resort since I have playlists pre-configured for each album (albums that have to be played in order since one song transitions into the next!) Let us know if you figure something out.
      '04 Silverstone Enthusiast 6MT - Authentic INGS+1 LX Half Kit, Volk Racing SF-Winning, Fujitsubo Legalis-R Exhaust, JWT Pop-Charger, Hotchkis Springs, Burnt Orange Leather, StreetDeck

      Comment


      • #4
        Ok, finally got things figured out...I am sure everybody is on the edge of their seats wondering if I fixed this or not

        I ended up clearing out all of the Album Artist and Composer fields from the tags and re-indexed the entire play list. This seemed to work since now everything seems to be sorting properly when sorting by Artist. I guess nobody else had this problem...
        My old Worklog

        Comment


        • #5
          Actually, I had the Album Artist tag issue, but it manifested itself in a different way.
          I would get compilation albums (where there are a number of artists) listed multiple times because the Album Artist was the same as the track Artist.
          Have you looked in the FAQ yet?
          How about the Wiki?



          Under normal circumstances, a signature would go here.

          Comment

          Working...
          X