Announcement

Collapse
No announcement yet.

BUG? - Nav issues after suspend / hibernate

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • BUG? - Nav issues after suspend / hibernate

    Hi All,

    1.0.5.7 but was present in prior builds also.

    After resuming from suspend (or previously hibernate) the Nav module reports 'low gps signal'. The funny thing is, if i go to the gps status digimod, it'll report 4 satellites (count last time i checked). Going to other modules and back to nav does nothing. If I then exit SD and reopen and go into Nav module - - it works. So, it would seem it's clearly an issue with the Nav module and it's non-reinitialization upon resume.

    Anyone having the same issue? Thoughts / experiences ?

    -Per

  • #2
    Yes I have noticed that sometimes the GPS is "stuck" reporting low signal when it actually is "ok" (as a quick restart of SD will get it working). In particular if I start the car in a parking garage where the GPS can't get a signal, then a minute later drive outside - it will sometimes never get the signal back unless I stop SD and restart it (a complete reboot of the PC will work too).

    Comment


    • #3
      Please run with the command line option -recordgps then duplicate the issue and send the logs from My Documents\StreetDeck\Log\GPS to [email protected]
      StreetDeck.com Developer (I am Chuck)
      Get StreetDeck at http://www.streetdeck.com
      The Official StreetDeck Forums have moved, please visit us at http://www.streetdeck.com/forum for official support for Streetdeck.

      Comment


      • #4
        Is there a fix for that problem now? After i got my hardware ( T3 ) working very well finally, I am running into same problem when the system starts up after Standby OR Hibernate (no problems after restert):

        SD comes up with "Failed to open COM1 for GPS device. System can not find the file specified 00000002"
        THE German Forum for all CAR-PC related stuff: http://www.car-pc.info

        Comment


        • #5
          maybe power related?
          2005 Ford Mustang GT <- - - UPDATED PICTURES

          2003 KAWASAKI Z1000 - CUSTOM MODZ

          MBK (AIM = IllMBKllI)

          Comment

          Working...
          X