Announcement

Collapse
No announcement yet.

Gestures Issue When Playing Video Or Dvds

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Gestures Issue When Playing Video Or Dvds

    hi guys, does anyone have the same issue that i have. I have been having this problem since i got streetdeck, have posted this problem before it haven't been solved. When i play a video or dvd in streetdeck the gestures doesn't respond to command properly. a single click will make gesture lines etc. the only way for me to get the gestures working fine again is to select music (which takes me for ever because it doesn't respond to command properly after playing a video) close or end task on streetdeck and open it back again. guys any comments and solutions to this will be appreciated. chuck any fix to this. here are some pics that shows the issue
    Attached Files

  • #2
    also forgot to mention the specifications

    here is the link http://linitx.com/product_info.php?products_id=1297

    with 80g hd, 1 g ram

    Comment


    • #3
      I had that same problem. It was windows mediaplayer 11 that gave me the problem. I unistalled WMP then re-installed wmp10. The rollback didnt work at all, I HAD to search how to uninstall it.
      Process meter!
      CarPC [#######-] 90% (In, some loose ends)
      Audio [#######--] 80% (Rear speakers to be installed)
      Total in car [#######_-] 85% (mostly everything)

      Comment


      • #4
        Originally posted by Nolat View Post
        I had that same problem. It was windows mediaplayer 11 that gave me the problem. I unistalled WMP then re-installed wmp10. The rollback didnt work at all, I HAD to search how to uninstall it.
        thanks i solved the problem. i did the same thing

        Comment


        • #5
          it would be nice to be a able to play video playlist or whole video folder not just a single video at the time.

          Comment

          Working...
          X