Announcement

Collapse
No announcement yet.

no audio in streetdeck

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • no audio in streetdeck

    Hi all, I'm having problem with streetdeck audio, First i get sound from all my speakers and i tried to load a skin in the skin folder, when i apply that skin streetdeck will not start and i restore it to default skin and now i get no sound. I get sound from the media player, any suggestions will be helpfull.

  • #2
    did you check the extra vol controls? its at the bottom of the vol scroll bar....
    2003 E46 BMW
    Lilliput Transflective, GM965 mobo w/ Processor
    ELMSCAN 5 USB, Slot load DVD, BU-353 GPS
    Everything is for sale.

    Comment


    • #3
      i download the updated version and it works, i don't like (when in motion) can't use or watch any video, dvd ..... Is there any way to disable this?

      Comment


      • #4
        Originally posted by mohamedali21 View Post
        i download the updated version and it works, i don't like (when in motion) can't use or watch any video, dvd ..... Is there any way to disable this?
        You really should do some more reading on the forums. The legal & safety features of StreetDeck have been discussed at great length.

        In short: No.
        Have you looked in the FAQ yet?
        How about the Wiki?



        Under normal circumstances, a signature would go here.

        Comment


        • #5
          i have two head rest monitors and the new update anyone can't watch anything on it. I built a seperate computer for it so that it will not have to do anything with the indash.

          Comment


          • #6
            I get it to work the way i wanted.

            Thanks for your help.

            Comment

            Working...
            X