Announcement

Collapse
No announcement yet.

Installing Mods

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Installing Mods

    Alright, just uploaded a new computer with Streetdeck 1.1 on a new computer. Waiting for my regestration transfer to be completed, and I am trying to get everything set so that when I get my new key I can go. My problem is that anytime I go to install any DigitalMod (right click .sdz, click on Install Package), it opens SD, then the reg screen, then no install. What gives? Can you not install in demo mode? I haven't used SD in a couple months, but I thought that was the process for installing a digitalmod.

  • #2
    Originally posted by gfmedia View Post
    Alright, just uploaded a new computer with Streetdeck 1.1 on a new computer. Waiting for my regestration transfer to be completed, and I am trying to get everything set so that when I get my new key I can go. My problem is that anytime I go to install any DigitalMod (right click .sdz, click on Install Package), it opens SD, then the reg screen, then no install. What gives? Can you not install in demo mode? I haven't used SD in a couple months, but I thought that was the process for installing a digitalmod.
    It's been doing that to me as well.
    Try leaving fullscreen and dragging the *.sdz file into the SD window.
    Build Two:
    Planning: [==========]100%
    Purchasing: [=====---------]50% (Car just got broken into)
    Design: [=======-----]70% (Building a false panel to cover up my goodies)
    Install: [======--------]600% (Need to replace screen and beisel)

    Comment


    • #3
      thanks

      thanks that worked 100%

      Comment

      Working...
      X