Announcement

Collapse
No announcement yet.

Anyone having problems if they have MApPoint on their machine?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Anyone having problems if they have MApPoint on their machine?

    I do a lot of MapPoint development and have it installed on the same machine I am trying to dev on for StreetDeck. The dev environment seems to have a huge problem shutting down. I waited a long time for it to shut down but it never did. So I just went into Task Manager and blew SD away. Then when I restarted the dev environment I get the COM server busy dialogs.
    Check out my company

  • #2
    No problems here. I've got 04 installed and 4.4 here.

    Comment


    • #3
      I got mappoint 2006 on there and have no issues, even worked with 2002
      1990 Jeep Cherokee
      2000 VW Golf TDI 4dr
      2005 VW GTI MKIV - SOLD

      Comment


      • #4
        None, and I use MapPoint2006.
        Have you looked in the FAQ yet?
        How about the Wiki?



        Under normal circumstances, a signature would go here.

        Comment


        • #5
          Originally posted by dwhite
          I do a lot of MapPoint development and have it installed on the same machine I am trying to dev on for StreetDeck. The dev environment seems to have a huge problem shutting down. I waited a long time for it to shut down but it never did. So I just went into Task Manager and blew SD away. Then when I restarted the dev environment I get the COM server busy dialogs.

          The first thing I can think of is since MP uses COM add-in functionality that MP doesn't like to share the COM service. My suggestion, do one or the other but not both, shut down MP when you plan on doin some dev work. Is there a way to close out of MP and keep your front-end loaded? That way you can do your dev on the front-end and still make use of MP when you need it.

          Luck

          Comment


          • #6
            Similar problem.. when I shut down Street Deck.. Mappoint.exe just won't shut down -- even if I didn't use it. It doesn't hog resources, but it hides in the task manager without an interface. No problems with COM errors.. though I haven't tried using the GPS on this machine.
            Rich

            Comment


            • #7
              Originally posted by rdunajewski View Post
              Similar problem.. when I shut down Street Deck.. Mappoint.exe just won't shut down -- even if I didn't use it. It doesn't hog resources, but it hides in the task manager without an interface. No problems with COM errors.. though I haven't tried using the GPS on this machine.
              checkout:

              http://www.mp3car.com/vbulletin/showthread.php?t=81793
              http://incarCPU.com

              Comment


              • #8
                Also, SD wants Mappoint (whether 2004, 2006 or 2009) to be installed in the Streetdeck/Maps folder and not the default installation directory. The OP seemed to already have Mappoint installed, which would give you that problem. Read more about it over here...
                _______________________________________________
                All installed, and ready for visitors. Infill G4 in a 2007 Saturn VUE

                Comment


                • #9
                  Originally posted by JasonMK View Post
                  Also, SD wants Mappoint (whether 2004, 2006 or 2009) to be installed in the Streetdeck/Maps folder and not the default installation directory. The OP seemed to already have Mappoint installed, which would give you that problem. Read more about it over here...
                  Doesn't matter where it's installed. It'll work in the original mappoint installation directory just fine. That's where mine has always been installed.

                  Comment

                  Working...
                  X