Announcement

Collapse
No announcement yet.

navigation zoon vertical lines

Collapse
This topic is closed.
X
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • navigation zoon vertical lines

    What version of StreetDeck is this bug report for?

    1063


    Please give a basic description of the issue here.

    navigation zoon vertical lines


    Is the systemt that is listed in your CarPC specs under your user name the same system where you encountered this bug?

    yes


    If no, please describe your system here.




    Please provide any relevent information regarding the issue you have encountered.

    when zooming every other level has vertical lines and the map is completely unreadable.
    1990 Jeep Cherokee
    2000 VW Golf TDI 4dr
    2005 VW GTI MKIV - SOLD

  • #2
    Think this is relatede to Mappoint 2006 data. I get similar issues with the europe version of SD, it can be temporarily resolved by toggling the virtual earth on and off.

    (HTH)

    Comment


    • #3
      Any updates on this in the new release? Still having these problems?
      Jan Bennett
      FS: VW MKIV Bezel for 8" Lilliput - 95% Finished

      Please post on the forums! Chances are, someone else has or will have the same questions as you!

      Comment


      • #4
        I certainly am still having display issues with the nav and i feel these vertical lines are related to my loss of all map imagery in 1.0.8.1.

        An update on how things are going would be good

        Comment


        • #5
          please retest on 1.0.9.8 and report back with your findings.
          Jan Bennett
          FS: VW MKIV Bezel for 8" Lilliput - 95% Finished

          Please post on the forums! Chances are, someone else has or will have the same questions as you!

          Comment


          • #6
            Please retest on 1.0.9.8 and report back with your findings.
            Jan Bennett
            FS: VW MKIV Bezel for 8" Lilliput - 95% Finished

            Please post on the forums! Chances are, someone else has or will have the same questions as you!

            Comment


            • #7
              I have retested with 1.0.9.8 and oweing to the fact that my nav projection isnt fixed I guess this issue is still present as well

              Comment


              • #8
                Chuck/Adam - updates?
                Jan Bennett
                FS: VW MKIV Bezel for 8" Lilliput - 95% Finished

                Please post on the forums! Chances are, someone else has or will have the same questions as you!

                Comment


                • #9
                  I have done some research on the graphics cards both of you are using. This seems to be an issue with map point and a SIS graphics cards you are using. The jetway J7F3 and the Mirage are using this same SIS processing. You could check for the latest driver updates and see if that fixes the issue.

                  Comment


                  • #10
                    I am running the latest drivers downloaded direct from SIS.

                    Comment


                    • #11
                      I have had my system out of commission for a while but running 1.0.6.3 the issue is not there anymore...

                      I do know that i let the Windows Update install the video drivers, Maybe the drivers from MicroShaft are more compatible then the SIS?

                      I will test with 1.0.9.8 tomorrow afternoon and report back if the issue is still gone.
                      1990 Jeep Cherokee
                      2000 VW Golf TDI 4dr
                      2005 VW GTI MKIV - SOLD

                      Comment


                      • #12
                        WebDog - it would be great if you could report back either way and let the QA team and developers know your results.

                        Thanks for the feedback!
                        Jan Bennett
                        FS: VW MKIV Bezel for 8" Lilliput - 95% Finished

                        Please post on the forums! Chances are, someone else has or will have the same questions as you!

                        Comment


                        • #13
                          It does appear to be caused by video drivers, now that i went back to SIS drivers the issue came back...

                          I will try some other drivers and see if i can find ones that work better.
                          1990 Jeep Cherokee
                          2000 VW Golf TDI 4dr
                          2005 VW GTI MKIV - SOLD

                          Comment


                          • #14
                            Is there any movement from the SD guys on making SD more compatible with the SIS drivers?

                            Webdog where are you looking for alternate drivers for the SIS cards?

                            Comment


                            • #15
                              We are going to start carrying the Jetway motherboard line on the mp3car store. We are currently looking for a solution. This is really more of a SIS issue due to all other graphics processors handling 3D graphics fine. We hope to have a solution as soon as we have a SIS board to test on. until then your logs and feedback will help tremendously.

                              Comment

                              Working...
                              X