Announcement

Collapse
No announcement yet.

Hangs on start up

Collapse
This topic is closed.
X
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Hangs on start up

    What version of StreetDeck is this bug report for?

    1.0.8.1


    Please give a basic description of the issue here.

    Hangs on start up


    Is the systemt that is listed in your CarPC specs under your user name the same system where you encountered this bug?

    no


    If no, please describe your system here.

    Samsung Q1P UMPC
    1ghz Pentium
    1 gig Ram
    Bluetooth
    Wifi


    Please provide any relevent information regarding the issue you have encountered.


    With a clean reboot, SD hangs when "Applying Setting" and has to be dumped and restarted. SD restarts quickly after the first hang.
    As long as I dont reboot my computer, it starts fine after the initial hang.



    Thanks for any help.

  • #2
    2 things just to help us keep track of these bugs.

    please open a new bug report for each bug. this bug report seems to contain two differnet bugs.

    also, you list the release as being 1.08. We need the full release number. Internally, we are working on a 1.0.8.2. This is not so important right now, but in the future, when we come back to this bug report, it would be important to have the proper release number.
    Jan Bennett
    FS: VW MKIV Bezel for 8" Lilliput - 95% Finished

    Please post on the forums! Chances are, someone else has or will have the same questions as you!

    Comment


    • #3
      Updated my post. Thanks

      Comment


      • #4
        much appreciated!
        Jan Bennett
        FS: VW MKIV Bezel for 8" Lilliput - 95% Finished

        Please post on the forums! Chances are, someone else has or will have the same questions as you!

        Comment


        • #5
          I can tell you from past experiences that Chuck will want to see a verbose log.

          To get that, you're going to want to run the StreetDeck application using the -VERBOSE command switch.

          IT will generate a log in C:\Documents and Settings\<username>\My Documents\StreetDeck\Logs.
          You can attah that into a post here, so that the support team can retrieve it for analysis.
          Have you looked in the FAQ yet?
          How about the Wiki?



          Under normal circumstances, a signature would go here.

          Comment


          • #6
            Here is this mornings log.....system hung at "Applying Settings", closes and had to restart.
            Attached Files

            Comment


            • #7
              please retest on 1.0.9.8 and report back with your findings.
              Jan Bennett
              FS: VW MKIV Bezel for 8" Lilliput - 95% Finished

              Please post on the forums! Chances are, someone else has or will have the same questions as you!

              Comment


              • #8
                please retest on 1.0.9.8 and report back with your findings.
                Jan Bennett
                FS: VW MKIV Bezel for 8" Lilliput - 95% Finished

                Please post on the forums! Chances are, someone else has or will have the same questions as you!

                Comment


                • #9
                  Thread closed due to a lack of follow-up from the original poster. 8 days have passed without a response.

                  If the original poster would like to have this thread back opened, he/she may do so by going to the 'Thread Tools' drop down box at the top of the thread. If the Original Poster does so, the Original Poster must post information in response to requests for additional testing. Else, the bug report will be closed again.
                  Jan Bennett
                  FS: VW MKIV Bezel for 8" Lilliput - 95% Finished

                  Please post on the forums! Chances are, someone else has or will have the same questions as you!

                  Comment

                  Working...
                  X