Announcement

Collapse
No announcement yet.

Mappoint generates an "invalid parameter" error constantly

Collapse
This topic is closed.
X
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Mappoint generates an "invalid parameter" error constantly

    What version of StreetDeck is this bug report for?

    1.0.6.3


    Please give a basic description of the issue here.

    Mappoint generates an "invalid parameter" error constantly


    Is the systemt that is listed in your CarPC specs under your user name the same system where you encountered this bug?

    no


    If no, please describe your system here.

    Dell Dimension E510, 2.5GHz, 1GB RAM, 100GB SATA HD, totally kosher everything else straight from the mp3car.com store.


    Please provide any relevent information regarding the issue you have encountered.

    After a system hang, I rebooted the PC. When Streetdeck came up, it was generally behaving erratically in two regards:

    1. Music module wasn't caching properly - it "forgot" which song I was on, or the last playlist loaded, and forced me to load "all music" every time upon startup.
    2. Mappoint would not start correctly. When using the "G35 update" skin, an endless stream of error boxes sayind "invalid parameter" would pop up. The only way to kill it was to shutdown Streetdeck entirely with CTRL-ALT-DEL.

    I uninstalled, wiped the folders clean, and reinstalled, assuming corruption of a file somewhere. After reinstalling, the first issue with the music playback went away. However, Mappoint is still acting the same. I'm unable to use the Nav module at all without having to kill Streetdeck.

    Ideas? Thoughts?

  • #2
    please retest on 1.0.9.8 and report back with your findings.
    Jan Bennett
    FS: VW MKIV Bezel for 8" Lilliput - 95% Finished

    Please post on the forums! Chances are, someone else has or will have the same questions as you!

    Comment


    • #3
      please retest on 1.0.9.8 and report back with your findings.
      Jan Bennett
      FS: VW MKIV Bezel for 8" Lilliput - 95% Finished

      Please post on the forums! Chances are, someone else has or will have the same questions as you!

      Comment


      • #4
        Thread closed due to a lack of follow-up from the original poster. 8 days have passed without a response.

        If the original poster would like to have this thread back opened, he/she may do so by going to the 'Thread Tools' drop down box at the top of the thread. If the Original Poster does so, the Original Poster must post information in response to requests for additional testing. Else, the bug report will be closed again.
        Jan Bennett
        FS: VW MKIV Bezel for 8" Lilliput - 95% Finished

        Please post on the forums! Chances are, someone else has or will have the same questions as you!

        Comment

        Working...
        X