Announcement

Collapse
No announcement yet.

Voice recognition broken on 1.0.8.1

Collapse
This topic is closed.
X
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Voice recognition broken on 1.0.8.1

    What version of StreetDeck is this bug report for?

    1.0.8.1


    Please give a basic description of the issue here.

    Voice recognition broken on 1.0.8.1


    Is the systemt that is listed in your CarPC specs under your user name the same system where you encountered this bug?

    yes


    If no, please describe your system here.




    Please provide any relevent information regarding the issue you have encountered.

    I thought that my carPC had some issue so voice recognition did not work any more. So I installed SD on my laptop to test.

    I installed 1.0.6.3 on my laptop and all worked fine so then I updated to 1.0.8.1 and voice recognition stopped working!

    In SD settings if you click on the Train Microphone button it gives you an error "The microphone wizard failed to initialize".

    What happened? I like and use that feature so please fix it!
    Will never be DONE! There is always something to add
    VIA EPIA SP13000,1GB DDR,80Gb 2.5 SATA HDD,8" Xenarc LCD with t/s,Linksys Bluetooth,Logitech wireless trackball,OBDII,RearView wide angle cam,XM radio,2 Wifi external antennas, Frodo,Navivoice

  • #2
    Same here using the SD version that came with my G4. I was anxious to give this feature a try.

    Comment


    • #3
      Nobody else noticed this?
      Will never be DONE! There is always something to add
      VIA EPIA SP13000,1GB DDR,80Gb 2.5 SATA HDD,8" Xenarc LCD with t/s,Linksys Bluetooth,Logitech wireless trackball,OBDII,RearView wide angle cam,XM radio,2 Wifi external antennas, Frodo,Navivoice

      Comment


      • #4
        same here, hope its fixed in the next release

        Comment


        • #5
          Chuck a confirmation would be really nice here.
          Will never be DONE! There is always something to add
          VIA EPIA SP13000,1GB DDR,80Gb 2.5 SATA HDD,8" Xenarc LCD with t/s,Linksys Bluetooth,Logitech wireless trackball,OBDII,RearView wide angle cam,XM radio,2 Wifi external antennas, Frodo,Navivoice

          Comment


          • #6
            please retest on 1.0.9.8 and report back with your findings.
            Jan Bennett
            FS: VW MKIV Bezel for 8" Lilliput - 95% Finished

            Please post on the forums! Chances are, someone else has or will have the same questions as you!

            Comment


            • #7
              FIXED!! it works fine for me!
              Thanks!
              Will never be DONE! There is always something to add
              VIA EPIA SP13000,1GB DDR,80Gb 2.5 SATA HDD,8" Xenarc LCD with t/s,Linksys Bluetooth,Logitech wireless trackball,OBDII,RearView wide angle cam,XM radio,2 Wifi external antennas, Frodo,Navivoice

              Comment


              • #8
                Great!

                Issue closed.
                Jan Bennett
                FS: VW MKIV Bezel for 8" Lilliput - 95% Finished

                Please post on the forums! Chances are, someone else has or will have the same questions as you!

                Comment

                Working...
                X