Announcement

Collapse
No announcement yet.

Night Mode Issue - 1.0.9.8

Collapse
This topic is closed.
X
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Night Mode Issue - 1.0.9.8

    What version of StreetDeck is this bug report for?

    1.0.9.8


    Please give a basic description of the issue here.

    Night Mode Issue


    Is the system that is listed in your CarPC specs under your user name the same system where you encountered this bug?

    Yes
    If no, please describe your system here.


    Are you able to reproduce this bug at will?

    Yes
    Please list the steps required to recreate the issue you are reporting.
    I pick night mode.
    Please provide any relevent information regarding the issue you have encountered.

    It doesnt go to night mode. It goes to it for about 1 second but then it fades back into normal mode.

  • #2
    Are you running on an Infill T3 or G4?
    StreetDeck.com Developer (I am Chuck)
    Get StreetDeck at http://www.streetdeck.com
    The Official StreetDeck Forums have moved, please visit us at http://www.streetdeck.com/forum for official support for Streetdeck.

    Comment


    • #3
      I get this too... my PC is under my name.
      "Mess with the best, die like the rest."
      Work Log --> Old Car (Totaled)
      Work Log v2 --> New Car (Totaled)
      Work Log v3 --> GMC Suburban K2500 (Engine died)
      Work Log v4.5 --> 05 Toyota Tundra DC SR5

      Comment


      • #4
        I can't duplicate this, but it might be fixed in 1.0.9.9
        StreetDeck.com Developer (I am Chuck)
        Get StreetDeck at http://www.streetdeck.com
        The Official StreetDeck Forums have moved, please visit us at http://www.streetdeck.com/forum for official support for Streetdeck.

        Comment


        • #5
          I get the same problem on my carPC but is works fine on my laptop for some reason.
          Will never be DONE! There is always something to add
          VIA EPIA SP13000,1GB DDR,80Gb 2.5 SATA HDD,8" Xenarc LCD with t/s,Linksys Bluetooth,Logitech wireless trackball,OBDII,RearView wide angle cam,XM radio,2 Wifi external antennas, Frodo,Navivoice

          Comment


          • #6
            bumping to the top after updating all other threads.
            Jan Bennett
            FS: VW MKIV Bezel for 8" Lilliput - 95% Finished

            Please post on the forums! Chances are, someone else has or will have the same questions as you!

            Comment


            • #7
              I have the same problem. When I try to toggle into night mode it stays there for about a second or two then goes back to normal mode. It does it on my laptop (running demo version) as well. Worked fine before the update.

              PC Specs:
              Via Mini ITX board w/ C7 1.5ghz cpu, 512mb DDR2, 10.5" samsung touch screen, 60gig SATA HDD, onboard video

              - Mike

              Comment


              • #8
                thepunkerguy - you do know you can post your CarPC specs so they show up under your user name, right?

                If not, you can find instructions here: http://www.mp3car.com/vbulletin/anno...r-profile.html
                Jan Bennett
                FS: VW MKIV Bezel for 8" Lilliput - 95% Finished

                Please post on the forums! Chances are, someone else has or will have the same questions as you!

                Comment


                • #9
                  Originally posted by RedGTiVR6 View Post
                  thepunkerguy - you do know you can post your CarPC specs so they show up under your user name, right?

                  If not, you can find instructions here: http://www.mp3car.com/vbulletin/anno...r-profile.html
                  Done!
                  - Mike

                  Comment


                  • #10
                    Hi there,

                    I just updated to 1.0.9.8 from 1.0.8.1 and I have the same problem. Night mode lasts for about 1 second and then switches back to normal.

                    Tim

                    Comment


                    • #11
                      Think we could get some kind of quick fix for night mode or do you have any idea when the next update will happen so we can get night mode back? It would be a bummer to have to wait for a bunch of other stuff to accumulate and be fixed just to get night mode back!

                      Comment


                      • #12
                        Same problem here, appeared after the update. System specs are listed.

                        A quick fix, as mentioned above (and now below) would certainly be appreciated. Even with the LCD brightness all the way down, daytime navigation maps are pretty blinding at night.

                        An amateur built the Ark. The Titanic was built by professionals.

                        Comment


                        • #13
                          Originally posted by thepunkerguy View Post
                          Think we could get some kind of quick fix for night mode or do you have any idea when the next update will happen so we can get night mode back? It would be a bummer to have to wait for a bunch of other stuff to accumulate and be fixed just to get night mode back!
                          I second that! A quick fix is needed.

                          Comment


                          • #14
                            Same problem here as well!

                            Comment


                            • #15
                              Chuck/Adam - any thoughts on a possible fix?
                              Jan Bennett
                              FS: VW MKIV Bezel for 8" Lilliput - 95% Finished

                              Please post on the forums! Chances are, someone else has or will have the same questions as you!

                              Comment

                              Working...
                              X