Announcement

Collapse
No announcement yet.

Hibernate does not function properly - 1.0.9.8

Collapse
This topic is closed.
X
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Hibernate does not function properly - 1.0.9.8

    What version of StreetDeck is this bug report for?

    1.0.9.8


    Please give a basic description of the issue here.

    Resume from Hibernate does not function properly


    Is the system that is listed in your CarPC specs under your user name the same system where you encountered this bug?

    Yes
    If no, please describe your system here.
    Infill T3
    Are you able to reproduce this bug at will?

    Yes
    Please list the steps required to recreate the issue you are reporting.
    When I turn of the car power the T3 closees as usual. When I turn the car back on the T3 turns on as usual acting as if it is resuming from hibernation. Once fully awake from hibernation it goes into shut down and shuts itself down. I then have to manually power up the T3 via the power button
    Please provide any relevant information regarding the issue you have encountered.

    This only happened once I upgraded to latest version of SD. I can manually close SD into hibernate and it works fine.

  • #2
    Is your shutdown option set to hibernate in shutdown settings? Does it work if you set it to standby instead?
    StreetDeck.com Developer (I am Chuck)
    Get StreetDeck at http://www.streetdeck.com
    The Official StreetDeck Forums have moved, please visit us at http://www.streetdeck.com/forum for official support for Streetdeck.

    Comment


    • #3
      Resume from hibernation triggers a full restart (VISTA) - 1.0.9.8

      What version of StreetDeck is this bug report for?

      1.0.9.8


      Please give a basic description of the issue here.

      Resume from hibernation triggers a full restart (VISTA)


      Phone Information

      Please list your phone carrier you are using to test with.

      N/A

      Please list the manufacturer of the phone you are using to test with.

      N/A

      Please list the model of the phone you are using to test with.

      N/A

      Is the system that is listed in your CarPC specs under your user name the same system where you encountered this bug?

      Yes
      If no, please describe your system here.


      Are you able to reproduce this bug at will?

      Yes
      Please list the steps required to recreate the issue you are reporting.

      1. Streetdeck is open and playing XM
      2. Turn off the ignition
      3. Carnetix P2140 running PSUMoni successfully sends the pc into Hibernate via USB command.
      4. Come back to the car later, start it, initiate resume from hibernation
      5. PC resumes, goes to the desktop, then (approx. 5 secs after desktop appears), before Streetdeck is able to resume, the pc shuts down and restarts.
      6. Upon restart, Windows gives the message about shutting down unexpectedly.

      Please provide any relevent information regarding the issue you have encountered.

      If I turn off the ignition WITHOUT SD running, the pc will resume from hibernation successfully with no issue.
      My Grandma & Her Friends on Their Spring Vacation

      Comment


      • #4
        I switched it to standby and it still does the same thing oddly enough.

        Comment


        • #5
          Looks like this guy is experiencing the same thing with his T3:

          http://www.mp3car.com/vbulletin/stre...1-0-9-8-a.html
          My Grandma & Her Friends on Their Spring Vacation

          Comment


          • #6
            I think I might have solved this one. I disabled Hibernate and rebooted a few times and tested standby to no avail.

            I then re-enabled hibernate and the in advanced settings made sure the settings for power button and sleep button both were set to hibernate. The I set SD back to hibernate.

            I have tested it twice today and it's worked properly both times.

            Comment


            • #7
              threads merged.

              Thanks for the link.
              Jan Bennett
              FS: VW MKIV Bezel for 8" Lilliput - 95% Finished

              Please post on the forums! Chances are, someone else has or will have the same questions as you!

              Comment


              • #8
                vitaminR - can you confirm that this worked and still works?
                Jan Bennett
                FS: VW MKIV Bezel for 8" Lilliput - 95% Finished

                Please post on the forums! Chances are, someone else has or will have the same questions as you!

                Comment


                • #9
                  vitaminR - we need confirmation before we can continue.

                  If I have not heard back within 24 hours, I will have to close this bug report.
                  Jan Bennett
                  FS: VW MKIV Bezel for 8" Lilliput - 95% Finished

                  Please post on the forums! Chances are, someone else has or will have the same questions as you!

                  Comment


                  • #10
                    thread closed.
                    Jan Bennett
                    FS: VW MKIV Bezel for 8" Lilliput - 95% Finished

                    Please post on the forums! Chances are, someone else has or will have the same questions as you!

                    Comment

                    Working...
                    X