Announcement

Collapse
No announcement yet.

UNBOUND error when trying to access Navigation / Navigation Failed Error

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • UNBOUND error when trying to access Navigation / Navigation Failed Error

    Many times this error is caused when a previous version of Map Point or Streets & Trips was installed.

    If you are going to be using the StreetDeck DVD to install StreetDeck, you will need to completely remove any previous installs of Map Point or Streets & Trips from your system. Failure to do so will yield errors when trying to access the navigation module.

    A Mappoint Diagnostic Tool has been created that will help diagnose where the error is coming from and allow the mappoint control used for StreetDeck navigation to be reregistered. You can download the tool from:
    http://www.streetdeck.com/update/uti...pointTest3.zip

    To use the tool, extract the executable to the Program Files\StreetDeck directory and run MappointTest.exe. After it runs it should show a verbose log of what happened when the navigation control tried to initialize. Warning messages may be shown even if the tool successfully runs. If navigation is installed properly a small map should show in the upper left corner. If the map is not visible, you should press the registration button and rerun the tool. If the map still does not show up, press the registration button again and copy the contents of the log output and paste it into a new thread created in the StreetDeck sub forum on mp3car.com. Be sure to include how you installed navigation, i.e. from the StreetDeck DVD or by installing mappoint and any other steps you may have already tried to diagnose your problem with your post.

    If you run this tool on Windows Vista, you will need to run in as an administrator for registration to succeed.
    Jan Bennett
    FS: VW MKIV Bezel for 8" Lilliput - 95% Finished

    Please post on the forums! Chances are, someone else has or will have the same questions as you!

  • #2
    The Parameter is incorrect

    This seems like a similar problem to the one above. I had navagation working fine just a few days ago and then out of no where whenever I click on navagation i get the error "parameter is incorrect" with an ok on the message. I can click ok as many times as I want but the message will not go away. I have to <ctrl> <alt> <del> to close street deck. I had this exact problem about a month ago and finally reformatted the hd. I could not fix the problem after uninstalling both street deck and map point and deleting all directories and searching through registry and removing any entries that seemed related. and the error never went away. I will try the fix for the problem mentioned above and post my findings.

    Comment


    • #3
      http://www.mp3car.com/vbulletin/stre...avigation.html
      Jan Bennett
      FS: VW MKIV Bezel for 8" Lilliput - 95% Finished

      Please post on the forums! Chances are, someone else has or will have the same questions as you!

      Comment

      Working...
      X