Announcement

Collapse
No announcement yet.

Trouble installing lilliput drivers

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Trouble installing lilliput drivers

    I've lurked for years on this forum but only recently saved up the money to actually start building anything! But I can't get past one of the first steps... I can't get the monitor working.

    I'm using a Lilliput EBY-701 screen with Ubuntu 9.04 with the eGalax drivers which were supplied with the screen.

    When I try and run the "TouchKit" file I get an error saying "Please make sure the X Module is installed and root permission is required to run this program".

    Am I missing something?

  • #2
    Originally posted by thrasherCivic View Post
    I've lurked for years on this forum but only recently saved up the money to actually start building anything! But I can't get past one of the first steps... I can't get the monitor working.

    I'm using a Lilliput EBY-701 screen with Ubuntu 9.04 with the eGalax drivers which were supplied with the screen.

    When I try and run the "TouchKit" file I get an error saying "Please make sure the X Module is installed and root permission is required to run this program".

    Am I missing something?
    Don't use the drivers that came with the screen. Download them from eeti's website. They have beta drivers that support xserver 1.6 which is what 9.04 has. Earlier versions (which is probably what came with your screen), will not work.

    For help on installing, look at some of the other touchscreen related threads in this forum.
    Former author of LinuxICE, nghost, nobdy.
    Current author of Automotive Message Broker (AMB).
    Works on Tizen IVI. Does not represent anyone or anything but himself.

    Comment


    • #3
      That was exactly it! Thanks for pointing me in the right direction!

      Comment

      Working...
      X