Announcement

Collapse
No announcement yet.

HELP!!!! Mini fans not working

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • HELP!!!! Mini fans not working

    Well, I finally was able to create a crude setup. Problem is i have ZERO rpm's for my fans. Which means the system is overheating.

    HOWEVER....if I plug the unit into my wall socket in the house, the temperature drops from 98 degree's to a cozy 37 degrees centigrade. AND the fans are working...1880 revolutions per minute (roughly)

    Take mini back to car...temperature goes up, and fans are offline.

    So.... what the heck is happening and why?????

    In the car, i have the y-cable connetion, the macpac power cable, audio in, cable, vga-dvi cable and usb for the screen plugged in.

  • #2
    whats your power supply voltage. If it's working in the house and not working in your car, then the computer is fine. i would check that the output voltage on your p2140 is correct.
    My RSX Carputer finished!

    Comment


    • #3
      I believe I set the output voltage to 12 volts...as it's running off of the car battery. Isn't that where it is supposed to be at?

      Should I set Jumper 1 to 18.5V instead of 12? I don't want to damage anything though.

      Comment


      • #4
        the mac needs 18v to operate properly...

        12v from the battery
        |
        |
        V
        p2140--->>>primary is 18V
        |
        |
        V
        secondary - 12V for monitor
        My RSX Carputer finished!

        Comment


        • #5
          my p1900 jumper is set to 18v (it's actually 18.5v because carnetix accounts for resistance for long cable setups)
          My RSX Carputer finished!

          Comment


          • #6
            Thanks. Gonna make that adjustment right now. <phew...relief>

            Comment

            Working...
            X