Announcement

Collapse
No announcement yet.

'No Signal' on wake from Sleep

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • 'No Signal' on wake from Sleep

    I've got a Xenarc screen hooked to an Intel Mac Mini using DVI. When the Mac boots up it works great with the screen, but when the Mac goes to sleep (on engine shutoff) and then wakes up the screen will show 'No Signal'. The only way I can seem to fix it is by rebooting.

    Anyone else run into this?

    Thanks,

    Sean
    The Mercenary Missileer's 2000 Toyota 4Runner Highlander Edition

  • #2
    does it turn back on if you press the power button? if not it might be similar to my problem.
    I had my xenarc mounted without the back casing, and it wouldn't auto on properly, then i replaced the back casing and it turns on/off perfectly everytime.

    Comment


    • #3
      The other inputs on the Xenarc continue to work. If I power cycle the Xenarc the DVI connection to the Mac still says "No Signal", but If I power cycle the Mac then it works again.

      I'm thinking there is a signal that the Mac sends via DVI on startup that is not sent on wake...
      The Mercenary Missileer's 2000 Toyota 4Runner Highlander Edition

      Comment


      • #4
        Having no experience with the Xenarc screen, this may just be a shot in the dark...

        I've had similar problems with projectors over the screen set to "auto-source", in my experience there are a few things that you can do to "fix" this.

        Easiest: Turn auto-source "off". If you then leave it set to the desired input (DVI), it should be fine.

        On some newer projectors (and possibly your Xenarc), there is a setting called "Source Threshold" (or something comparable). You can lower/raise this to help with "detection". On a projector, sometimes bright "flashes" (eg explosion during a movie) will cause the projector to switch sources. To compensate, you raise the threshold. Conversely, if the threshold is too high, it won't properly switch.

        I don't know if this helps you at all, but figured I would share just in case.

        Comment

        Working...
        X