No announcement yet.

New Mac Mini / Xenarc HDMI issues

  • Filter
  • Time
  • Show
Clear All
new posts

  • New Mac Mini / Xenarc HDMI issues

    I'm not sure if this a Mac issue or a Xenarc issue, I just bought both. The Xenarc TSH came with a cable with every input available:

    Basically all of the inputs seem to work except the HDMI, WHEN connected to the Mac. Mac HDMI to TV works fine. Windows 7 to 700TSH HDMI works. VGA / RCA to 700TSH work fine. Mac HDMI to 700TSH workED... for awhile, started blanking every few minutes, then every minute, now.... 700 sees no signal from the MAC HDMI. ( Xenarc cable still works with other HDMI sources?)

    Now I would say try a new cable, but why would the cable not work ONLY with the Mac?. Is it a HDMI version issue? Are the pinouts different? I looks like the the Mini has HDMI 1.4, but they claim backward compatibility.

    Any thoughts?, I'll call Xenarc and see what they say.

  • #2
    you said that the mac works with other sources, have you tried it with the same resolution settings? i wonder if certain resolutions could be causing problems..
    My OLD 2001 Mitsubishi Eclipse GT:
    "The Project That Never Ended, until it did"

    next project? subaru brz
    carpc undecided


    • #3
      Well, you are absolutely right, and it makes sense based on my own description of the problem. It is working, but it's far from solved, or understood. I had tried different resolution early on. My mistake was assuming that lower resolutions should work better for trouble shooting... not so:

      Basically I booted in safe mode and IT chose 720p PAL?. Changed it to NTSC... picture went black. Booted into safe mode again... IT chose 720p NTSC?, and was working? Rebooted... still working. Tried 480p and it produced the old 6 desktops interlaced look. Arrow up to 720p cleared it up, but was set pack to PAL?. Xenarc said they use 800x600( although he didn't sound too sure about that), so I tried that... black screen. I tried to arrow up(blind) to 720p to get my picture back, when I hit 480p the display popped up working? So, that's where I'm at. 480p seems to be working, the latest touch drivers (1.17.4013) from EETI for OS X 10.6 64bit seem to be working on 10.7 Lion.

      So basically it's still black magic, and only 720p and 480p work... sometimes. If it stays that way I'm good

      Thanks for the help