Announcement

Collapse
No announcement yet.

Mac Mini and 8 inch Lilliput USB Problem..HELP!

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Mac Mini and 8 inch Lilliput USB Problem..HELP!

    Hi All

    The Mac mini has fianlly made me change my ways (have been a PC guy forever and manage networks for a living) but it is here and I am loving it...but one problem

    Found the new drivers 1.06 and 1.05 and ran the pkg setup on the 1.06 set, everything installed ok but the touchscreen does not show up on the Touchkit utility and when you look in the usb devices it does not show up, I did set this up on an XP box to test and it worked fine, tried direct usb port, connected to keyboard USB and also with a powered hub to no avail, can the lilliput be defective? Also tried to downgrade but the 1.05 will not install as it says there is a newer version installed, the installer does not give you an option to unistall so I am dead in the water. Is it possible the Lilliput is bad? It did work on a PC...hmmmmm,, thanks in advance

    Also anyone running MS virtual PC so they can use CoPilot 8? any info is appreciated.

  • #2
    Saw your post, but not running MS virtual PC (yet) on my Mac Powerbook. See if this helps you out:

    http://www.mp3car.com/vbulletin/showthread.php?t=44920
    "If it works this good why F with it?" -KMFDM "Intro"

    Strive for ethical wardriving: http://faq.wardrive.net/

    My CarCPUs: v1 - 2000 | v2 - 2004
    Mp3Car Meets: http://detrimental.org/eyecandy/MP3CarMeets

    Comment


    • #3
      Got the right Drivers but no see on the USB in OSX

      Originally posted by kandyman676
      Saw your post, but not running MS virtual PC (yet) on my Mac Powerbook. See if this helps you out:

      http://www.mp3car.com/vbulletin/showthread.php?t=44920
      I have read every thread on the board and that is how I found the newest drivers (1.06), The issue is that the Mac does not even see the USB device yet the PC does, could it be that I tried to install the OS9 drivers and they are conflicting therefore rendering the Touchscreen invisible to USB (Weird), and if so how do I go about cleaning up the system?

      Thanks in Advance Mac gurus!

      Comment


      • #4

        I am only posting this because no one else has yet; I was going to wait untill I got my lilliput and hope I don't have the same problem. I should have the 8" model on mon or tues, so now I know to try the 1.05 drivers (or others) first!!! At which point I may have a helpful reply for you. I am not quite a mac guru, but i have some experience... the mac mini and OSX are quite promising. One question... are you pluggin it straight into the usb or through a hub?
        Carputer status: [-*---------]
        Im thinking laptop...

        Comment


        • #5
          you could try dumping the drivers...if you know enough about the os its not to hard to find them and delete them,reinstall the older drivers or whatever youd like to do after that

          Comment


          • #6
            OK. I got my 8" lilliput and it worked plug n play. Yours did not? I have yet to have any problems, after 2 weeks. MAC OSX rocks!
            Carputer status: [-*---------]
            Im thinking laptop...

            Comment


            • #7
              My screen also worked straight from the box (after installing the drivers on the CD). managed to solve things yet?
              -emdub
              Martim
              i3Team

              Jeep Grand Cherokee 4.7 V8 in preparation to become a MacJeep.

              http://www.i3team.com
              http://macjeep.blogspot.com

              Comment


              • #8
                Resolved

                Hi All

                Bought from MP3car,,,, they RMA'ed unit and new one works fine!! Thanks for all the help guys!

                Shreddie


                Originally posted by emdub
                My screen also worked straight from the box (after installing the drivers on the CD). managed to solve things yet?

                Comment

                Working...
                X