No announcement yet.

Password when resuming from hibernate ?

  • Filter
  • Time
  • Show
Clear All
new posts

  • Password when resuming from hibernate ?

    When booting WinXP SP2 it logs on the default user just fine. Unfortunately, when hibernating and resuming it shows the Logon screen asking me to click on the username. How can Windows be made to automatically log on in this case as well ?

    I have found 4 old threads addressing this issue, but no luck so far. Here's what I have tried:
    - removed password for default user
    - changed HKLM/software/ms/windows nt/current version/winlogon/.. to enable autologon and set default username/password
    - ran TweakUI
    - ran useraccounts2
    - deselected Power Options/Advanced/Prompt for Password when computer resumes

    What else can I do ?

  • #2
    how many users do you have? As long as there is only 1 user, it should go automatically.

    Although personally I have my Power Options/Advanced/Welcome Screen checked because I think it looks kinda cool when I see the windows screen in my car!
    Fusion Brain Version 6 Released!
    1.9in x 2.9in -- 47mm x 73mm
    30 Digital Outputs -- Directly drive a relay
    15 Analogue Inputs -- Read sensors like temperature, light, distance, acceleration, and more
    Buy now in the Store


    • #3
      The user.cpl lists Guest (disabled) and my Default (enabled) account. There is of course another Administrator account and whatever system accounts Windows creates- none of which are listed in the control panel. The Windows Logon screen only shows one account (Default) which is why I feel silly having to click on the only one available- why bother?

      I'll grant you that the Windows logo in your dash is kinda cool though


      • #4
        1. Click Start > Run > Type gpedit.msc
        2. Click User Configuration > Administrative Templates > System > Power Management
        3. Double click on Prompt For Password On Resume From Hibernate/Suspend
        4. Click Disabled
        5. click OK


        • #5
          Set it to "Enabled" ??


          • #6
            Oops. Edited. Yeah, disabled for no prompt.

            The login one is run "control userpasswords2" and uncheck "Users must enter a user name and password to use this computer.


            • #7
              Very strange. Just to double-check I went to Power Options again and "Prompt for password on resume" was enabled
              Turned it off (again) and now it's working fine. Let's hope it stays that way.