Announcement

Collapse
No announcement yet.

PC not going into hibernation when using RR.

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • PC not going into hibernation when using RR.

    Setup:
    via m10000
    carnetix p1900

    My pc goes into hibernation all the time as long as i use my extended button whether i have RR running or not.

    However, when i have RR running and i let the p1900 do its job, it doesnt go into hibernation. When RR is not running itll go into hibernation just fine and start up just fine.

    My wiring is all correct and is the solder is solid.

    What is going on here?

  • #2
    Originally posted by ephyouckay View Post
    Setup:
    via m10000
    carnetix p1900

    My pc goes into hibernation all the time as long as i use my extended button whether i have RR running or not.

    However, when i have RR running and i let the p1900 do its job, it doesnt go into hibernation. When RR is not running itll go into hibernation just fine and start up just fine.

    My wiring is all correct and is the solder is solid.

    What is going on here?
    Does it hang, or shut down completely?

    Michael
    ...I love the French language...especially to curse with...Nom de Dieu de putain de bordel de merde de saloperies de connards d'enculés de ta mère. You see, it's like wiping your *** with silk, I love it.

    Comment


    • #3
      it hangs i believe. i couldnt tell because my screen gets shut down from the p1900.

      however, it turns off when the p1900 turns off so that leads me to think it hangs. one thing that i found relaly weird was that if i tried to do it with the extended power switch when i realized the p1900 didnt shoot it into hibernation, the button doesnt do anything.

      Comment


      • #4
        Originally posted by ephyouckay View Post
        it hangs i believe. i couldnt tell because my screen gets shut down from the p1900.

        however, it turns off when the p1900 turns off so that leads me to think it hangs. one thing that i found relaly weird was that if i tried to do it with the extended power switch when i realized the p1900 didnt shoot it into hibernation, the button doesnt do anything.
        First, try and connect the screen to a constant source, so that you can see what is happening.

        I seems like there might be an issue with your OS if you can't get it to hibernate even with the switch, though you do contradict yourself on that issue, in the first post you said it does hibernate correctly with the button, and then in the last post you say it does not.

        Bring it inside and try the computer on a home PS to make sure it hibernates correctly.

        And by the way, how is the P1900 sending the hibernate pulse to the MB, if you have a switch connected to the MB.

        Michael
        ...I love the French language...especially to curse with...Nom de Dieu de putain de bordel de merde de saloperies de connards d'enculés de ta mère. You see, it's like wiping your *** with silk, I love it.

        Comment


        • #5
          Check your RR.ini file. Make sure hibernateaware=false.

          That causes a lot of issues.

          Comment


          • #6
            Originally posted by Wiredwrx View Post
            And by the way, how is the P1900 sending the hibernate pulse to the MB, if you have a switch connected to the MB.

            Michael
            its spliced in.

            Hibernateaware need to be FALSE????

            Mine is on TRUE. If i change it on false it still hibernates?

            Comment


            • #7
              btw, something else i noticed today that is very weird.

              if i put it in hibernation manually using the extended power button while in RR and i try to wake it automatically with the p1900, nothing happens. it doesnt turn on. Then when i turn it on manuall witht eh power button, it doesnt even resume from hibernation but instead it starts fresh.

              im gonna try to hook up my 17" to see wtf is going on cuz it seems reallly weird.

              Comment


              • #8
                ok, i figured out what it is!

                I believe it is the Audigy external soundcard that i am running the 2NX.

                When i unplug the USB connected from the pc to the audigy, i have no problems hibernating with the auto shutdown controller from the p1900.

                When the audigy was plugged in and i ran a 17" LCD to see what was going on when i turned the ignition off, i was still able to navigate through RR and windows but it never went into hibernation whether it was from the p1900, my extended power switch or even through the start menu --> shutdown --> hibernation method.

                I also tried messing around with the power settings for that USB hub root such as turning the USB device on and off when pc is turned off etc. and it didnt change anything.

                So yea, to sum it up, when the audigy 2NX is plugged in and i have RR running, i cant get the pc to go into hibernation via p1900 ignition trigger but if i have RR closed and i am just in windows the pc goes into hibernation via p1900 ignition trigger.

                I am able to use the extended power button at all time to trigger hibernation whether i have RR running or not. However, the only time i cant get the extended power button to trigger hibernation is when the p1900 ignition trigger gails to trigger hibernation while RR is running and i attempt to trigger hibernation with the extended power button. At that point no method of hibernation works.

                I know its all a bit confusion so let me know if i can clear something up.

                I have the soundcard unplugged right now until i can figure out the problem. Anyone have any suggestions?\


                ok, i did some searching and found this

                http://www.mp3car.com/vbulletin/road...ndby-rr-2.html


                Here is my RR.ini


                voice=true
                musicpath=D:\My Music\
                videopath=C:\Videos\
                dvdpath=Internal
                launchpath=C:\Program Files\Road Runner\Launch\
                winamppath=C:\Program Files\Winamp\
                skinpath=C:\Program Files\Road Runner\skins\BMV2\
                mpcpath=C:\Program Files\Road Runner\mplayerc.exe
                screentype=16:9
                videoautohide=true
                videohidetime=4
                hidemouse=false
                coverfile=*.jpg
                albumart=*.txt
                useid3=3
                showid3playlist=true
                showid3browse=true
                gpsmode=2
                gpsport=0
                mapmonkeypath=C:\DestinatorApps\Map Monkey\MapMonkey.exe
                gpspath=C:\Program Files\iNav\iGuidance\iGuidanceUMPC.exe
                gpsname=IGuidance
                exitmode=4
                showicons=true
                showextensions=false
                titlesafter=-
                listfollowssong=false
                resumemusic=2
                audiorepeat=off
                audioshuffle=off
                gammamode=1
                gammapath=C:\Program Files\Road Runner\Gamma\GammaControl.exe
                dateformat=MM/DD/YY
                timeformat=HH:MM:SS AM/PM
                id3listformat=%artist% / %title%
                id3browseformat=%artist% / %title% / %genre% / %album%
                mastervolmap=0
                listnumbers=false
                noformat=false
                hidewinamp=true
                visuname=!Winamp Gen!AVS
                overspeed=80
                scrollmode=2
                builtinvideo=true
                disableinternat=true
                locale=0
                hidetaskbar=true
                hidedesktop=true
                radiomode=0
                radioline=0
                lazytag=false
                allowallfreqs=false
                browsertype=0
                browserpath=C:\Program Files\Mozilla Firefox\firefox.exe
                mapvol=30
                standardphonebook=0
                maxcalllistentries=100
                debugmode=false
                hibernateaware=false
                enableclipping=true
                soundcard=0
                nozoom=0
                ipoddrive=Click here to set drive
                resolution=800x600x32x60
                usegestures=true
                leavemousealone=false
                hibernatereload=true
                forcehibernate=false
                closeapps=false
                cityweather=Issaquah, WA
                weatherunits=USA
                usecar2pc=true
                [lsxvoidsettings]
                preload=alt_menu_cont.skin;MAIN MENU
                preload=alt_menu_cont2.skin;SUB MENUS
                preload=audio_player_advanced.skin;AUDIO
                preload=audio_player.skin;AUDIO ADV
                preload=EXTERNAL_GPS.skin;NAVIGATION
                preload=audio_browser.skin;LIBRARY
                preload=PICK_menu.skin;TOOLS
                MAINBUTTON1=0
                MAINBUTTON2=1
                MAINBUTTON3=2
                MAINBUTTON4=3
                MAINBUTTON5=9
                MAINBUTTON6=25
                MAINBUTTON7=6
                MAINBUTTON8=7
                MAINBUTTON9=8
                MAINBUTTON10=9
                MAINBUTTON11=10
                MAINBUTTON12=11
                MAINBUTTON13=12
                MAINBUTTON14=13
                MAINBUTTON15=14
                MAINBUTTON16=15
                MAINBUTTON17=16
                MAINBUTTON18=17
                MAINBUTTON19=18
                MAINBUTTON20=19
                MAINBUTTON21=20
                MAINBUTTON22=21
                MAINBUTTON23=22
                MAINBUTTON24=23
                MAINBUTTON25=24
                MAINBUTTON26=25
                MAINBUTTON27=16
                MAINBUTTON28=2
                MAINBUTTON29=1
                MAINBUTTON30=9
                MAINBUTTON31=17
                MAINBUTTON32=31
                MAINBUTTON33=34
                MAINBUTTON34=25
                MAINBUTTON35=16
                MAINBUTTON36=39
                MAINBUTTON37=32
                MAINBUTTON38=23
                MAINBUTTON39=41
                MAINBUTTON40=25
                MAINBUTTON58=57
                MAINBUTTON59=58
                MAINBUTTON60=59
                MAINBUTTON61=63
                MAINBUTTON62=61
                custompath1=
                custompath2=
                custompath3=
                custompath4=
                custompath5=
                custompath6=
                DISK1=c:
                DISK2=d:
                DISK3=
                DISK4=
                DISK5=
                FREE50=EMPTY
                FREE51=EMPTY
                FREE52=EMPTY
                FREE53=EMPTY
                FREE54=EMPTY
                FREE55=EMPTY
                SLOT=5
                PSETNAME1=Akon - Konvicted
                PSETNAME2=Nas - Hip Hop Is Dead (retail) (2006) (malcko The Infamous)
                PSETNAME3=P Diddy- Press Play(withcovers) A Dhz.inc Release
                PSETNAME4=Recent
                PSETNAME5=My Music
                menuopt=2
                TRACKNUM_P1=135
                SONGPOS_P1=00:44
                TRACKNUM_P2=1
                SONGPOS_P2=00:00
                TRACKNUM_P3=1
                SONGPOS_P3=00:00
                TRACKNUM_P4=1
                SONGPOS_P4=00:00
                TRACKNUM_P5=1
                SONGPOS_P5=00:00
                igding=
                fav=
                FLCOMPASS=
                IMGCOMPASS=
                attvol_low=120
                attvol_high=255
                ATTENTION=0
                HELPSYS=1
                TOD=0
                TODS=1
                [endlsxvoidsettings]
                pauseonvoice=1

                Comment


                • #9
                  bump! anyone?

                  Comment


                  • #10
                    bump! if anyone knows anything please help!! ever since i removed the sound card i havent had the problem.

                    Comment


                    • #11
                      bump! please help someone!

                      Comment


                      • #12
                        the option for USB sound cards is to wait for it when RESUMING, it does nothing during the hibernation process.

                        You can try a different few thins on the ONSUSPEND/ONRESUME events in exectbl, like closing winamp and re-opening it, or disabling the sound card and re-enabling it (using devcon.exe). Run RRConfig, then post your HW.TXT file it will create in RR's folder, then I can provide you with more details on the disable/reenable of the soundcard if you'd like.
                        Ride Runner RR's Myspace

                        "Being happy is not about having what you want, it's about wanting what you have."
                        "The best things in life are always free - but that doesn't mean money can't buy you good things."

                        Comment


                        • #13
                          i will do that guino, thanks! i apreciate you taking the time out.

                          Comment

                          Working...
                          X