Announcement

Collapse
No announcement yet.

Lilliput standby problem

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Lilliput standby problem

    I just received my new 2008 Lilliput 7 inch touch screen which I have hooked up to my VoomPC 2. Everything seems OK except a small issue with the stand-by...

    When I turn off my switch (simulating ignition switch), the computer goes into standby, but then comes back on again within 10 secs. If I unplug the Lilliput USB cable and switch off the ignition, it does what it is supossed to.

    How can this happen, as I am using a M2ATX power supply, and with the ignition off, it shouldn't be powering the PC???

    Any ideas?
    ViVE - Volkswagen In Van Entertainment:

    VoomPC 2, VIA C7 2GHz
    7" Lilliput
    120Gb Sata drive
    1GB RAM


    [||||||||||] 100% - Planning
    [||||||||||] 100% - Software coding
    [||||||||||] 100% - Built

    (Always tweaking!)

  • #2
    The USB devices are bringing the computer out of standby.
    Turn off power management for the USB devices in the Device Manager.
    Have you looked in the FAQ yet?
    How about the Wiki?



    Under normal circumstances, a signature would go here.

    Comment


    • #3
      In the USB section of the Device manager, I selected the USB hub with the Lilliput connected and the box is ticked 'Allow the computer.......etc.'

      I have tried both options, ticked and unticked, but it still won't stay in standby mode!

      What am I doing wrong?
      ViVE - Volkswagen In Van Entertainment:

      VoomPC 2, VIA C7 2GHz
      7" Lilliput
      120Gb Sata drive
      1GB RAM


      [||||||||||] 100% - Planning
      [||||||||||] 100% - Software coding
      [||||||||||] 100% - Built

      (Always tweaking!)

      Comment


      • #4
        Right, I have played around for hours and eventually got it to stop coming out of standby.

        Control Panel\System\Hardware\Device Manager..

        selected 'Mice and other Pointing devices'

        then 'USB Touchscreen controller'

        selected 'Power Management' tab, and deselected 'Allow this device to bring computer out of standby'

        It works now, but I can't get S3 standby to work. But oh well, at least it is doing what I want!

        ViVE - Volkswagen In Van Entertainment:

        VoomPC 2, VIA C7 2GHz
        7" Lilliput
        120Gb Sata drive
        1GB RAM


        [||||||||||] 100% - Planning
        [||||||||||] 100% - Software coding
        [||||||||||] 100% - Built

        (Always tweaking!)

        Comment

        Working...
        X