Announcement

Collapse
No announcement yet.

road runner\SKINS\Alpine\ does not contain a valid skin! check your settings and try

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • road runner\SKINS\Alpine\ does not contain a valid skin! check your settings and try

    This is my first time ever use of road runner and I cannot even get it open because it says that error in the title. So i figured it might be the skin so i installed LSX void. I already have winamp 2.95 installed and selected in the config. What do I have to do to get this working? Sorry I am such a newbie.

  • #2
    Originally posted by poisonspider View Post
    This is my first time ever use of road runner and I cannot even get it open because it says that error in the title. So i figured it might be the skin so i installed LSX void. I already have winamp 2.95 installed and selected in the config. What do I have to do to get this working? Sorry I am such a newbie.
    make sure you have the correct path to your skins folder in road runner folder

    Comment


    • #3
      Originally posted by poisonspider View Post
      This is my first time ever use of road runner and I cannot even get it open because it says that error in the title. So i figured it might be the skin so i installed LSX void. I already have winamp 2.95 installed and selected in the config. What do I have to do to get this working? Sorry I am such a newbie.
      unless you are using Vista? If so then RR needs to be run in compatability mode or you will get that error.
      The Car 2005 Scion xB

      The Truck 2004 GMC Canyon

      Comment

      Working...
      X