Announcement

Collapse
No announcement yet.

Need some help speeding this thing up.

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Need some help speeding this thing up.

    I'm on the via epia m10000 or something board. 1ghz 1gb of ram. I have RR up and running and a full blown version of windows. It works but is a little slow. What can I run to cut out all the bs running in the background. It needs to be faster.

  • #2
    Ok, got bigger problems now. I double click the exe file and it looks like its loading but I get one skinny vertical bar that is black and pink on the top that is 1" wide. That's it.
    Wtf does that mean?

    Comment


    • #3
      Originally posted by MAZDABOY View Post
      I'm on the via epia m10000 or something board. 1ghz 1gb of ram. I have RR up and running and a full blown version of windows. It works but is a little slow. What can I run to cut out all the bs running in the background. It needs to be faster.
      There's probably not a lot you can do to speed up that system. The EPIA M10000 is not the most potent CPU on the market, as I'm sure you're aware.

      One thing you CAN do is use MSCONFIG to prevent startup items that aren't necessary.
      You can also look at the Services control panel and disable any unneeded services to prevent them from starting with Windoze.

      Honestly, based on your hardware specs, I wouldn't expect to see huge performance gains.

      Originally posted by MAZDABOY View Post
      Ok, got bigger problems now. I double click the exe file and it looks like its loading but I get one skinny vertical bar that is black and pink on the top that is 1" wide. That's it.
      Wtf does that mean?
      You should ask that question in the Roadrunner forums.
      I can honestly say that I don't know.
      Have you looked in the FAQ yet?
      How about the Wiki?



      Under normal circumstances, a signature would go here.

      Comment


      • #4
        It works now. Not sure what the bug was. I can't even look in the msconfig right now since it's at home. Darn.

        Comment


        • #5
          Look into TinyXP or other stripped down versions of windows to help speed things up.

          Comment


          • #6
            Originally posted by MAZDABOY View Post
            I'm on the via epia m10000 or something board. 1ghz 1gb of ram. I have RR up and running and a full blown version of windows. It works but is a little slow. What can I run to cut out all the bs running in the background. It needs to be faster.
            After searching for much the same answers, i came i found a few suggestions that really worked.

            1) i used nLite to strip down xp got it from this link http://www.nliteos.com/
            2) not sure how i found it but this site http://www.pacs-portal.co.uk has some great hints on taking care of those background programs. basically for me anything thats not run by system, i get rid of.
            3)Big help was the RR Help file in the RR folder. If you open it, go to Tutorials/Examples, Tutorials/Faqs, and then "Ways to speed up RR" that was great.

            Hope this helps
            506 Skin
            506 Flash!
            NEVER BLEND IN!!!

            Comment

            Working...
            X