Announcement

Collapse
No announcement yet.

Got a beta copy of Media Center for XP

Collapse
This topic is closed.
X
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Got a beta copy of Media Center for XP

    anyone who's running XP and wants it let me know. I can't get it to run.

    You have to be able to accept a 10MB attachment though.

  • #2
    I wanna try it. what do you mean by a 10MB of attachment? a removeable storage device? I got a 27GB firewire external harddrive. Does that count?
    NEW complete and updated My project with 100+ pics on 7-4-03
    If you have a Shuttle FV24 motherboard in perfect working condition for sale, please PM me.

    Comment


    • #3
      i think he means your pop3 (email) server will have to let you accept a 10meg attachment
      AYCHAMO! http://www.aychamo.com

      Comment


      • #4
        Originally posted by Bobby_Aychamo
        i think he means your pop3 (email) server will have to let you accept a 10meg attachment
        exactamundo.

        Comment


        • #5
          correction.. I got the b1tch up and running tonight.



          Something about it only running in July is odd... I had to set my computer back to july 2002.

          Comment


          • #6

            does that look familiar? How do I fix it?
            NEW complete and updated My project with 100+ pics on 7-4-03
            If you have a Shuttle FV24 motherboard in perfect working condition for sale, please PM me.

            Comment


            • #7
              yeah.. you need to go to windowsupdate.microsoft.com and get the .NET framework... this app requires it

              Comment


              • #8
                and then run ehshell.exe

                Comment


                • #9
                  and your computers date is now July 1 2002

                  Comment


                  • #10
                    lol can you send it to me? I got autorecieve on irc, jol^ or jol^b0rta
                    -
                    My cars
                    -

                    Comment


                    • #11
                      I don't use IRC, but I PM'ed ya

                      Comment


                      • #12
                        Anybody get:
                        Application has generated an exception that could not be handled
                        Process id=0xfa0 (4000), Thread id=0xb38 (2872)

                        Comment


                        • #13
                          do you have the .NET framework installed?

                          Comment


                          • #14
                            yeah eveything went through but when i ran ehshell it says that ^ its something about debugging

                            Comment


                            • #15
                              I dunno, are you running XP SP1? I'm just shooting in the dark here. I don't know crap about this app.

                              Comment

                              Working...
                              X