Announcement

Collapse
No announcement yet.

Can't stop the pop up

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Can't stop the pop up

    I was driving down the road on friday, and an internet window popped up. The page was blank because I don't have an internet connection in my car. I hit the X button so I could see RR again. About ever 3 seconds, another window would pop up. By the time I stopped, I had 37 internet windows open. I looked at all the address and they where all the same:

    [LINK REMOVED] by Sonicxtacy02 (Malicious address)

    I googled this but couldn't find anything on what was causing this. I saw the ie, so I assumed it was internet explorer. So I deleted that program. Didn't help.

    Is there any way to stop this window from popping up, and stop any other program from trying to connect to the internet? I don't ever plan on having an internet connection in my carputer.
    I told my psychiatrist that everyone hates me. He said I was being ridiculous - everyone hasn't met me yet .

  • #2
    Chances are some program is trying to update itself and needs a 'net connection. Although, software updaters don't usually open a browser window.

    It's also possible you have some adware on your system that is trying to display popup ads.
    Have you looked in the FAQ yet?
    How about the Wiki?



    Under normal circumstances, a signature would go here.

    Comment


    • #3
      ADVISE... do NOT follow the above link!

      Check again.. it's not microsoft but MICROSFT missing an 'O'.

      virus/milissious software I would think..

      Riza.. tried antivirus and ad-aware?

      Comment


      • #4
        Thanks guys. I'll try to scan it. I did enter the address into the address bar and it takes me to msn home page. Although, when I did that, the address changed to www.msn.com not http://www.microsft.com/isapi/redir....r=6&ar=msnhome.
        I told my psychiatrist that everyone hates me. He said I was being ridiculous - everyone hasn't met me yet .

        Comment


        • #5
          Yes you probably have a virus...

          Crinos is probably right and you have a trojan or virus. Get it scanned and cleaned.

          Another thing that "may" be happening, and this is of course if you have a keyboard connected, one of the keys may be stuck - probably the "internet" key if it's a multimedia keyboard.
          If it works - MOD IT!

          Comment


          • #6
            That could be it too. I would have never thought of the keyboard. I have a wireless sitting in a pocket on the back of the passenger seat. I'll check it.
            I told my psychiatrist that everyone hates me. He said I was being ridiculous - everyone hasn't met me yet .

            Comment


            • #7
              Well I check my carputer during my lunch break. My keyboard does have an internet button. When I pressed it, guess what address it searched for...

              Thanks guys
              I told my psychiatrist that everyone hates me. He said I was being ridiculous - everyone hasn't met me yet .

              Comment


              • #8
                I removed the link so that others dont click it. But anyway.. have you recently added any winamp plugins. Some of those have been known to carry malware.
                mp3Car.com Senior Tech Blogger (Want a product reviewed? Contact me.)
                Follow Me on Twitter or Facebook
                Live mp3Car Facebook Chat

                Comment


                • #9
                  Actually, the only changes I have made where installing navimon. No winamp updates. I ran a scan for virus and malware. Nothing showed up. I think qc4000 was right about the keyboard. The internet button must have been getting pressed on my seat. I just spent an hour sitting in the parking lot and the screen only come on when I pressed the internet button on the kb.

                  Thanks again.
                  I told my psychiatrist that everyone hates me. He said I was being ridiculous - everyone hasn't met me yet .

                  Comment


                  • #10
                    Finally! :-)

                    Originally posted by rizaydog View Post
                    Actually, the only changes I have made where installing navimon. No winamp updates. I ran a scan for virus and malware. Nothing showed up. I think qc4000 was right about the keyboard. The internet button must have been getting pressed on my seat. I just spent an hour sitting in the parking lot and the screen only come on when I pressed the internet button on the kb.

                    Thanks again.
                    Good to know you finally caught the culprit m8!

                    Cheers!
                    If it works - MOD IT!

                    Comment


                    • #11
                      That may be the culprit for the windows showing up, but you DO have a virus/trojan.

                      Look at the link and as was pointed out that address is NOT a genuine address. And since it is your homepage, you have been infected. Could have happened and you not have known since you still dont realize it is malicious so it could have been there from the start.

                      What tools did you use to scan the PC? Were you booted into your full OS when you did it?
                      Fusion Brain Version 6 Released!
                      1.9in x 2.9in -- 47mm x 73mm
                      30 Digital Outputs -- Directly drive a relay
                      15 Analogue Inputs -- Read sensors like temperature, light, distance, acceleration, and more
                      Buy now in the MP3Car.com Store

                      Comment


                      • #12
                        Chances are 2k1Toaster right too

                        ...and you still do have a virus/trojan/malware that altered your browser's homepage.

                        If nothing else works, I would recommend re-installing everything from the OS up, since some of these malware get pretty deeply embedded in the OS. Athough that's your call, I don't know how practical that would be for you!
                        If it works - MOD IT!

                        Comment


                        • #13
                          Well, I ran malwarebytes quick scan and nothing came up. I run a deep scan I my drive home tonight. If nothing shows up, I'll try something else.
                          I told my psychiatrist that everyone hates me. He said I was being ridiculous - everyone hasn't met me yet .

                          Comment


                          • #14
                            Another thing to save u from re-formatting...

                            If you have another PC with a strong AV program (I would recommend McAfee, it weeds out stuff literally all other AVs have missed), you might want to remove the hard drive form this PC and hook it up to an external casing or internally and then scan it for unwanted stuff.

                            Let us know how it goes.

                            Cheers!
                            If it works - MOD IT!

                            Comment


                            • #15
                              That is what I was planning for the next step. Although I don't have McAfee. I was going to try nortons. I will let you know what comes of it.
                              I told my psychiatrist that everyone hates me. He said I was being ridiculous - everyone hasn't met me yet .

                              Comment

                              Working...
                              X