Announcement

Collapse
No announcement yet.

Video not playing in 2nd Screen

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Video not playing in 2nd Screen

    Dear all

    I am currently finishing up on my latest car pc.

    Hardware specs:
    Aopen i45GMT-HD
    Core 2 Duo Mobile 2GHz
    1GB RAM
    Intel on board GMA
    Photofast SSD 64GB
    Carnetix DC-DC
    MiMo UM710 displayport monitor

    Operating System
    Microsoft Windows 7 ultimate RC

    Frontend
    Centrafuse 2.1

    Centrafuse was configured to run dual screen



    as you can see, Centrafuse was able to use the screen 2 for visualisation.

    However, when i attempt to play movie, only black image is displayed.

    fearing that this is a Centrafuse issue, i drop to windows and tried the video again.

    The video plays normally in main window but goes black when drag to 2nd window.

    Wonder if anyone can shine some light to how i can resolve this.
    ***
    CarPC Ver 4 completed. Aopen i45GMT-HD, C2D mobile 2GHz. Photofast 64GB SSD. Novatel EU-850D

  • #2
    is that a USB screen you got there? IF so i fear that it may not be capable of playing video.
    try using another monitor instead.

    Comment


    • #3
      hi punky.

      good thought but no. Coz it has been tested on an other system running windows 7 as well. Video runs very smoothly on that.
      ***
      CarPC Ver 4 completed. Aopen i45GMT-HD, C2D mobile 2GHz. Photofast 64GB SSD. Novatel EU-850D

      Comment


      • #4
        If it's a USB monitor, it could be an issue with not supporting video overlays.

        Check out this article at Microsoft. Ignore all the projector stuff and check out the solutions at the end after "Why is the projected video black in the Player?"

        You can also try going into the display settings, select the external monitor, click "Advanced", go to the Troubleshoot tab and move the Hardware Acceleration slider to "none".

        Good luck.

        Comment


        • #5
          I'm fairly sure sicarius is right, its definitely an overlay issue if your screen supports video.

          Comment


          • #6
            one question, what brand is your main screen? it doesnt look like anything normally around mp3car.

            Comment


            • #7
              sicarius / punky
              thanks! i go try that later.

              punky: it is a Lilliput 629GL-70NP 7" VGA Touchscreen on a bugbyte fascia.
              ***
              CarPC Ver 4 completed. Aopen i45GMT-HD, C2D mobile 2GHz. Photofast 64GB SSD. Novatel EU-850D

              Comment


              • #8
                ah thats why, very clean install. congrats.

                Comment


                • #9
                  one more question.
                  how is the mimo screen's cpu consumption? and does it have auto turn on?

                  Comment


                  • #10
                    hi punky.
                    what's a good way to measure USB device's CPU consumption? i will measure it if you tell me.

                    also, it's totally USB powered. so it turns on the moment the OS boots up. It's almost perfect as secondary screen. Clean, light, one wire and easily mountable.
                    ***
                    CarPC Ver 4 completed. Aopen i45GMT-HD, C2D mobile 2GHz. Photofast 64GB SSD. Novatel EU-850D

                    Comment


                    • #11
                      I'm not really a benchmarker myself, so i don't know of any software that'll measure it.
                      I suggest startup the computer with the screen play a video and look at the cpu meter on task monitor and see what it runs at. Then do the same without the screen, and see how much difference it is. anyone else got better suggestion, please correct me.
                      Since you got a core2duo, that impact of the screen may/may not be as noticeable, but i'm sure for people with slower cpu it'll definitely be noticeable difference.

                      Comment


                      • #12
                        I've been searching for the bugbyte face you got there, but i have no luck, can you point to where u got it?

                        Comment


                        • #13
                          ByByte -- his mistake.
                          2001 Mustang Convertible Worklog
                          Indigo Custom Frontend (Flash/Delphi)
                          Blog

                          Qube v1.3 Now Available at the mp3Car Store!!!!!!
                          The simplest IO controller you'll ever use!

                          Comment


                          • #14
                            http://bybyte.com/ABS629-701.htm
                            2001 Mustang Convertible Worklog
                            Indigo Custom Frontend (Flash/Delphi)
                            Blog

                            Qube v1.3 Now Available at the mp3Car Store!!!!!!
                            The simplest IO controller you'll ever use!

                            Comment


                            • #15
                              ohhh awsome, thank you!

                              Comment

                              Working...
                              X