Announcement

Collapse
No announcement yet.

audiomulch 2.0???

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • audiomulch 2.0???

    -I 've put virtual audio cable device as the main windows audio....

    -I 've installed asioforall

    In Audiomulch 2.0i have set vac for input ... and I have asus xonar for output ...

    In-Audiomulch himself : ... I have a graph with input at the beginning .. I have a linkto a qualizer then that is connected to ls-filter ... and that's all.... I do not know if I should do something else ...

    -then I save all this in the programfile Audiomulch and I named default.amh ( actually replaced the previous default.amh)

    -Then I put the program Audiomulch file in the startup of windows ... and when I open the pc, Audiomulch ,and my configuration open at the same time.



    Problems:
    -No sound from speaker ...
    -When I boot the pc on acc .... and then put my car on ... the pc reboot !.... if Ionly put the car on the PC boot ...i don't know why it make this
    Carputer to sell : http://www.mp3car.com/vbulletin/vbcl...?do=ad&id=2684

  • #2


    as you can see...sound in...after equalizer...after ls_fiter(crossover)
    Carputer to sell : http://www.mp3car.com/vbulletin/vbcl...?do=ad&id=2684

    Comment


    • #3
      up
      Carputer to sell : http://www.mp3car.com/vbulletin/vbcl...?do=ad&id=2684

      Comment


      • #4



        is that good for the diagram part?
        Carputer to sell : http://www.mp3car.com/vbulletin/vbcl...?do=ad&id=2684

        Comment


        • #5
          this doesn't seem right..

          you should have 8 channels on the "SoundOut" !!

          if you can, please post the asio4all screens and the audiomulch setup screens - that will help me to help you (i'm using XONAR HDAV 1.3 in my car)

          also, what O.S are you using ? you can try replacing the drivers..

          Comment


          • #6
            >this doesn't seem right..
            >
            >you should have 8 channels on the "SoundOut" !!

            Err no. For multichannel out you need to use SoundOut + AuxOut1 + AuxOut2 etc


            > Problems:
            > No sound from speaker ...

            Make sure that Audio is enabled (Enable Audio button on toolbar with speaker icon on it). You can make this happen when AudioMulch starts by going to Edit -> Settings, then to the Startup Actions page, and make sure the General startup actions: Enable Audio checkbox is checked. Notice that you can also specify a particular document to load there instead of doing the Default.amh thing.

            Always feel free to drop by the AudioMulch.com forums if you need help.

            Ross.

            Comment


            • #7
              Originally posted by nimikipod View Post
              this doesn't seem right..

              you should have 8 channels on the "SoundOut" !!

              if you can, please post the asio4all screens and the audiomulch setup screens - that will help me to help you (i'm using XONAR HDAV 1.3 in my car)

              also, what O.S are you using ? you can try replacing the drivers..

              hi i'm usingwindows xp and the same driver that wungun, has , i have the same sound card,


              how do you put 8 channels on the sound out , on the diagram???
              Carputer to sell : http://www.mp3car.com/vbulletin/vbcl...?do=ad&id=2684

              Comment


              • #8
                is that ok?

                Carputer to sell : http://www.mp3car.com/vbulletin/vbcl...?do=ad&id=2684

                Comment


                • #9




                  Carputer to sell : http://www.mp3car.com/vbulletin/vbcl...?do=ad&id=2684

                  Comment


                  • #10
                    The way you have it set now, audio input will come from the input of your soundcard. If you want to take audio from another app you'll need to assign the Virtual Audio Cables device for SoundIn in the settings dialog box. Then you have to make sure whatever is at the other end of VAC is working.

                    One other thing, on the main window make sure you have Audio Enable selected (speaker button on the toolbar).

                    Aside from that, the AudioMulch setup looks OK to me.

                    Comment


                    • #11
                      yes virtual audio cable is set to audio input , thanks for YOUR help ...I DID'NT sew where was enable audio, i will try it now !
                      Carputer to sell : http://www.mp3car.com/vbulletin/vbcl...?do=ad&id=2684

                      Comment


                      • #12
                        yesss audio is working...and wow...i like audiomulch now :P
                        Carputer to sell : http://www.mp3car.com/vbulletin/vbcl...?do=ad&id=2684

                        Comment

                        Working...
                        X