Announcement

Collapse
No announcement yet.

HELP: DivX with AC3 cant hear sound :(

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • HELP: DivX with AC3 cant hear sound :(

    I am trying to get the DivX functionality working in the carputer.

    I have a DivX movie that is encoded with AC3. I have the DivX Codec Installed on my machine. I also have the AC3 codec installed on my machine. When I try to play the movie within MediaCar i get video with no audio. This to me would indicate a lack of correct codec. However I know the two needed codecs are installed.

    When I try to play it in WMP9 it looks for the codec and returns nothing (not connected to internet yet) This would even more indicate a missing codec. I guess my questoin is how do install the codecs correctly to work in Winamp or any player at that.

    I did some searches on other Divx Forums and yeilded nothing and i am hoping for a simple answer.

    Thanks
    -Jesus- King of Kings Lord of Lords

  • #2
    Run GSpot and load your DivX file. It will tell you:

    1) Which codecs your file needs
    2) Which (if any) of those codecs you have installed


    I'm assuming you already have the AC3Filter codec installed, but if not, go to this page. Download it from there and then go down to the bottom of the page where it says "Step 3". Read that for information on how to configure it properly.
    1994 RX-7, EPIA P4-ITX w/ Celeron 2.4 Ghz, Arise PSU, Xenarc 700TSV (new model)

    Comment


    • #3
      So I downloaded and installed Gspot and it says that I have the propper AC3 filter loaded (as i supected) and the propper DivX codec installed aswel. however i still cant get any audio out of this divx movie.

      What gives.

      It would appear that I don't have the correct codec installed by the behavior of the media players but i have to assume I do because Gspot tells me so.

      Also I tried getting audio through both analog and digital. No love

      Any help .....please
      -Jesus- King of Kings Lord of Lords

      Comment


      • #4
        Hmmm... that's really strange. So GSpot can find the AC3Filter codec, but WMP can't???

        Try uninstalling all your old codecs first (through add/remove programs) if you have any. Then reinstall AC3Filter.

        If that doesn't work, try VideoLAN. It has a bunch of its own built-in filters and doesn't rely on external codecs. I know that won't fix your MediaCar problem, but it will help with trouble shooting. If it doesn't work in VideoLAN either, there might be a problem with the AVI file.

        Do you have this problem with ALL of your DivX-AC3 movies?
        1994 RX-7, EPIA P4-ITX w/ Celeron 2.4 Ghz, Arise PSU, Xenarc 700TSV (new model)

        Comment


        • #5
          I had a similar problem with normal stereo Divx files... No sound....
          Well... I found out I had Divx 5.1 and they have a new release 5.1.1 .....

          After I installed the new rev... it fixed the sound in those 2 Divx files I had downloaded.

          Just a thought....
          CarPuter: Dell P3-500 Laptop; D-Link WiFi; Deluo GPS; D-Link Radio; iMac DVD w/ ide2usb
          Audio: Audigy 2 NX; Kicker KX700.5 amp; 20w center amp; Kicker L7 10" Sub
          Display: Lilliput 7" TouchScreen
          CarPuter Install

          Comment


          • #6
            At the present I only have 1 divX movie (actually 2 but it is really 1 movie split in half)

            The movie is fine becasue I can play it on my laptop fine. But WMP and Winamp cant play the audio.

            I will check to see what version of Divx codec I have and then try uninstalling and reinstaling the codecs. I will keep you posted. I am going to do this tomrrow at luch and will post the results
            -Jesus- King of Kings Lord of Lords

            Comment


            • #7
              You don't have the proper AC3 Codec.

              Go here: http://home.hccnet.nl/h.edskes/mirror.htm

              Download and install the K-Lite Mega Codec Pack

              It will include everything you need for every video file out there.
              Asus Pundit Barebones PC
              7" Lilliput LCD
              P4 2.8ghz 512mb 120gb
              Windows XP Pro, VOICES
              Sony Xplode 10in Sub, Rockford 600w amp
              Pioneer 6x9's and 4x6's, Kenwood 4ch amp
              Black Widow Alarm with Pager

              Comment


              • #8
                Originally posted by ryguy
                You don't have the proper AC3 Codec.

                Go here: http://home.hccnet.nl/h.edskes/mirror.htm

                Download and install the K-Lite Mega Codec Pack

                It will include everything you need for every video file out there.
                After installing rebooting and configuring i know have sound.....wooohooo Matrix Reloaded . Know I have to download the rest of the triligy.

                That mega codec pack is awesome. 18megs but know i should be able to play anything

                Thanks a bunch
                -Jesus- King of Kings Lord of Lords

                Comment


                • #9
                  Originally posted by antimatter
                  After installing rebooting and configuring i know have sound.....wooohooo Matrix Reloaded . Know I have to download the rest of the triligy.

                  That mega codec pack is awesome. 18megs but know i should be able to play anything

                  Thanks a bunch
                  I assume by "download" you mean from the DVD you own to you computer ?
                  Just a FYI you can easily join those two halfs into one using the free program VirtualDUB.

                  Tutorial link: http://www.divx-digest.com/articles/joinavi.html

                  Comment


                  • #10
                    Your welcome Its the best codec pack out there
                    Asus Pundit Barebones PC
                    7" Lilliput LCD
                    P4 2.8ghz 512mb 120gb
                    Windows XP Pro, VOICES
                    Sony Xplode 10in Sub, Rockford 600w amp
                    Pioneer 6x9's and 4x6's, Kenwood 4ch amp
                    Black Widow Alarm with Pager

                    Comment

                    Working...
                    X