Announcement

Collapse
No announcement yet.

Need Testers Please for TV app.

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Need Testers Please for TV app.

    UPDATE: Let's try this again:

    Requirements:
    XP
    DirectX 9
    TV Card

    In the ini you can set some things.
    Remember to set country code.
    If that doesn't work, try other codes.

    Frodo

    EDIT: Look down or click: (Instructions)
    http://www.mp3car.com/vbulletin/show...3&postcount=77
    Edit: File:
    http://www.mp3car.com/vbulletin/show...&postcount=105
    [H]4 Life
    My next generation Front End is right on schedule.
    It will be done sometime in the next generation.
    I'm a lesbian too.
    I am for hire!

  • #2
    i get a run time error

    "cant connect the caputre filter to the video render filter"
    AMD XP 2000+ 512Mb Ram MB:A-7VM400AM-RZ
    Zenarc 700TSV Netgear USB WiFi GPS Opus 150
    Running Win XP, FP, MM

    Comment


    • #3
      Originally posted by TX5
      i get a run time error

      "cant connect the caputre filter to the video render filter"
      Give me a sec to look up the country code for australia, and I'll make it configurable, then we can try again.
      [H]4 Life
      My next generation Front End is right on schedule.
      It will be done sometime in the next generation.
      I'm a lesbian too.
      I am for hire!

      Comment


      • #4
        It works OK on my ATI All-in-Wonder.
        *******************************
        *******************************

        Comment


        • #5
          Anyone know where I can find a TAPI country code list ?
          [H]4 Life
          My next generation Front End is right on schedule.
          It will be done sometime in the next generation.
          I'm a lesbian too.
          I am for hire!

          Comment


          • #6
            It works fine with Hauppauge PVR-250.

            Comment


            • #7
              im not sure what the TAPI country code list is

              but i think the code for australia is 61
              AMD XP 2000+ 512Mb Ram MB:A-7VM400AM-RZ
              Zenarc 700TSV Netgear USB WiFi GPS Opus 150
              Running Win XP, FP, MM

              Comment


              • #8
                Originally posted by TX5
                im not sure what the TAPI country code list is

                but i think the code for australia is 61
                61 is Australias code for most things (like telephone) and I think we use PAL4 - do NOT quote me on that, I might look it up later

                Comment


                • #9
                  Its works with my LeadTek TV 2000XP, but no channels are tuned (well i can't get any channels through the test app, just static.

                  New Zealands Country code is 64, we are on PAL - not sure exactly which one.
                  We are, will have and forever will be...
                  But not tommorrow!

                  Comment


                  • #10
                    I added a label to see what channel you are on, so redownload where you can test it on know working channels.

                    Frodo
                    [H]4 Life
                    My next generation Front End is right on schedule.
                    It will be done sometime in the next generation.
                    I'm a lesbian too.
                    I am for hire!

                    Comment


                    • #11
                      Run-Time error '-2147467259(80004005)': Can't Load Network Provider.


                      that's what I get.

                      Mage
                      =Cars=-
                      2001 Kia Optima, V6 4matic fully loaded SE W00t! soon to have a Car pc.

                      Comment


                      • #12
                        Originally posted by Mage
                        Run-Time error '-2147467259(80004005)': Can't Load Network Provider.


                        that's what I get.

                        Mage
                        You have XP,DX9 ?
                        [H]4 Life
                        My next generation Front End is right on schedule.
                        It will be done sometime in the next generation.
                        I'm a lesbian too.
                        I am for hire!

                        Comment


                        • #13
                          Doesnt work with my ATI AIW Pro 128. Frodocam does though.
                          Attached Files
                          Don't Fear The Gurkey
                          Click here to check out My Setup

                          Comment


                          • #14
                            Xp PRO Sp1 with Dx9.0 and VB6 installed.



                            Mage
                            =Cars=-
                            2001 Kia Optima, V6 4matic fully loaded SE W00t! soon to have a Car pc.

                            Comment


                            • #15
                              I get a single frame and thats it. Dosn't change channels. 9800 AIW.
                              2007 Tahoe
                              Opus with iBase 896 and Pentium M 735 Transflective Xenarc Alpine DVA-9861, PXA-H900, Sinfoni 45X2 (2) 90x2, Genesis Dual Mono, JL 1000/1 (2), Focal Be tweeters, ScanSpeak Revelator Mids, Dynaudio MW170, Dayton 12" Ref.

                              My Install

                              Comment

                              Working...
                              X