Announcement

Collapse
No announcement yet.

firefox Doesn't display images

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • firefox Doesn't display images

    I've been using firefox for a couple of days now. When I view any post on MP3car that have images in them the images don't display. I'm sure someone must use firefox, are you having the same problem?

  • #2
    Nope
    PowerVoice v1 | NaviVoice Source
    GammaControl v2.4
    SKINbedder v3

    1995 Lexus SC300

    Comment


    • #3
      Me neither. I have had issues with plug-ins for java, but apart from that images are fine.
      2005 Ford Focus ST

      Comment


      • #4
        hummm, I'm using the plugin, adblock, are you using it too? I wonder if that could be the problem.

        Comment


        • #5
          I am using straight up, as it installed. The only plug in I did was for the java.
          2005 Ford Focus ST

          Comment


          • #6
            No plugins expect that smiley thing
            PowerVoice v1 | NaviVoice Source
            GammaControl v2.4
            SKINbedder v3

            1995 Lexus SC300

            Comment


            • #7
              I have the adblock plugin installed and the only thing that gets blocked is the top right blue image next to the mp3car image because it has 'ad' in the name. It didn't even block this till I recently added a huge list of common words used in ads.
              AMD XP 2600+/512MB RAM/120GB hard drive
              Opus 150W/DVD/GPS/7" Lilliput TS/802.11g/Bluetooth
              Installed.


              -GPSSecure- - GPS Tracking
              -AltTabber2.2.2- - Handy touchscreen utility.

              Comment

              Working...
              X