Announcement

Collapse
No announcement yet.

Win95 vs WinME what do you rekon?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Win95 vs WinME what do you rekon?

    Ok, Here is the situation....

    I currently have my carputer running WinME. It's all good, and works very well, except if you loose power before it's finished loading, then the next time you start the thing, it runs in safe mode, and because I put 98lite on it, the help and supprt page won't come up (as it requires IE) then it falls in a heap.

    for some reason, after this the display drivers default to some crazy standard PCI thing, and it requires major surgery.

    So what I'm wondering is, can you disable the safe mode in WinME? I've disabled the system restore, it's just the safe mode.

    the ONLY reason I use ME is because I can configure the power button to press and shut down, which is great. This is the only reason I don't go back to trusty easy win95, oh and it had usb support, and the rest of it....

    Any ideas? Suggestions?

    I would like to go back to 95, but I have a Celeron 600 with DVD, and TV tuner, etc etc, so I don't think 95 will run it properly anyway, but if I could find a plugin for windows or similar, that allows the power button ACPI to shut down the puter via a piece of software that would be better.

    Has anyone used VB to shut down the PC via the ATX POWER BUTTON? This would be better

    Another thing I noticed, is that when you shut down ME, SOMETIMES it just hangs at the "It's now safe to shut down your puter" screen, and never powers off.

    Bloody thing.

    Any idea guys, as I'm outta them

    thanks

    Bj
    BjBlaster! Car MP3 & Carputer!
    bjblaster.com

    "The solution to one problem is only the beginning of another"

  • #2
    GOod question...... I have winMe with WinMelite installed.... ie is still there tho...just took out other junk. I am also thinking about going to 95...perhaps so it boots faster. Right now I have 600mhz Celeron with 128MB RAM... if something goes wrong during boot up such as power loss...SAFE MODE !!!!
    Anyone know of a SURE way to disable safe mode in WinMe???

    My boot up takes 1 minute from turning the power switch to ON until i hear something out of winamp... I think its like 20seconds of POST and the rest is windoze.

    As far as your question Bj, try looking at some windows download sites....that';s my best suggestion.
    04 Acura TL w/ core2duo 2ghz laptop w/ 1gb RAM on a docking station.

    Fast car, fast PC. ;)

    http://www.arcdesigns.net/carpc/

    My TL CarPC ver2

    FSR Flash Skin w/ moving weather maps

    Comment


    • #3
      I think that safemode thing is a bug inherited from Win98. Yes even in win98 when u disable the safemode thing, it still comes on everynow and then. What i usually do is once i c the countdown screen that takes u to safemode, i just restart it and it works fines. Also if u want to c what i mean, let u box boot up durring boot, cut off the power and c what happens when u reboot. U will get the countdown screen with the options.........
      abcd-1
      Author of CobraI,II,III and now CobraIV.
      You can contact me on AOL instant messenger....nick is cenwesi or cenwesi3

      Comment


      • #4
        But Surely you must be able to disable it....

        This is windows.... hmmm what about the power button, does anyone know about getting this to work under win95?

        Otherwise if we could just remove that damn safe mode from ME ..... oh and make sure it shuts down EVERY time....
        BjBlaster! Car MP3 & Carputer!
        bjblaster.com

        "The solution to one problem is only the beginning of another"

        Comment


        • #5
          For me, during the short 2 days that I had winME on my system, it booted much faster than 95 or 98.

          (it just didn't like my hardware, so I installed 98 )
          www.arbybean.com

          Comment


          • #6
            Try WinBoost 2001 Gold. Currently this is the best MSWin98-ME tweaking/hacking power tool available on a market today. There are about hundreds of tweakable options you can choose from a list. You won't regret it! Beats the hack out of 98LiteME.
            Go to www.google.com and do some searching around.

            good luck!
            Maestro MP3 player: MIS K7T Pro-2A, AMD 1.2GHz, RAM 640MB, 80G HD; Screen: Datalux 10.4 VGA; Head Unit: Kenwood Z727; RF control ON/OFF/RESET

            Comment


            • #7
              naa....winboost 2001 gold does not have a disable safe mode. It has a disable safe mode prompt.....but still goes to safe mode.
              04 Acura TL w/ core2duo 2ghz laptop w/ 1gb RAM on a docking station.

              Fast car, fast PC. ;)

              http://www.arcdesigns.net/carpc/

              My TL CarPC ver2

              FSR Flash Skin w/ moving weather maps

              Comment


              • #8
                what about TweakUI? Am i missing something or havent you tried that yet?? Hope that works!
                2004 F-150
                Shuttle XPC, 80gig HD, Wireless Internet, DVD
                "How piMP3d is your ride??"

                Comment


                • #9
                  It's important to realize that Safe Mode is not your problem -- it's your avenue to a solution to a different problem. You may, for example, have a conflict between multiple devices trying to access the same hardware. Or one of the drivers that runs a specific device might be corrupt.
                  To isolate and identify your problem, when in Safe Mode, disconnect or disable potential problems one at a time, and reboot each time until the system finally boots normally.
                  In this way, you'll determine where the actual problem is. Then fix that problem. This should eliminate future start-ups in Safe Mode.

                  Or JUST REINSTALL THE WHOLE THING

                  Maestro MP3 player: MIS K7T Pro-2A, AMD 1.2GHz, RAM 640MB, 80G HD; Screen: Datalux 10.4 VGA; Head Unit: Kenwood Z727; RF control ON/OFF/RESET

                  Comment


                  • #10
                    no, no, that's not the problem The machine works flawlessly. It's only if you upset it during bootup (ie start the car when battery is just about dead, or similar), then it wants to divert into safe mode (via the little menu that comes up asking you what to do). Other than that, it never goes into safe mode. I just want it to be more like win95, where you can just abuse it, and it works

                    No tweak UI doesn't disable safey in ME.
                    BjBlaster! Car MP3 & Carputer!
                    bjblaster.com

                    "The solution to one problem is only the beginning of another"

                    Comment


                    • #11
                      I have the same problem. If my machine is shut down in the middle of startup, it will hang at the menu on "Safe Mode". Usually I can catch it and blindly use the up arrow and enter key to set it to normal (press UP twice then hit enter), but sometimes I miss. This means driving to a place with a monitor, plugging it in with a real keyboard and mouse, rebooting into normal mode, then removing the monitor, keyboard, mouse. Really annoying.

                      I have not yet found a way to disable safe mode . It may actually be hard coded...
                      Player: Pentium 166MMX, Amptron 598LMR MB w/onboard Sound, Video, LAN, 10.2 Gig Fujitsu Laptop HD, Arise 865 DC-DC Converter, Lexan Case, Custom Software w/Voice Interface, MS Access Based Playlists
                      Car: 1986 Mazda RX-7 Turbo (highly modded), 1978 RX-7 Beater (Dead, parting out), 2001 Honda Insight
                      "If one more body-kitted, cut-spring-lowered, farty-exhausted Civic revs on me at an intersection, I swear I'm going to get out of my car and cram their ridiculous double-decker aluminium wing firmly up their rump."

                      Comment


                      • #12
                        Mine does this too, but when it boots up in safe mode, wait a minute for it to finish loading, then kill it.

                        Next time it will boot up normal, no need to hook up monitor/keyboard
                        www.arbybean.com

                        Comment


                        • #13
                          no guys....once u c that message or menu thing, simply cut it off and turn it back on. You don't need it to go into safe more.
                          abcd-1
                          Author of CobraI,II,III and now CobraIV.
                          You can contact me on AOL instant messenger....nick is cenwesi or cenwesi3

                          Comment


                          • #14
                            try this baby out....if you haven't already http://www.voodoofiles.com/3779

                            It's called system restore remover...and after I installed it and got rid of System Restore, my box doesn't do that safe mode thing Also that damn _Restore directory is gone too

                            Give it a go, as it works for me

                            catcha

                            Bj
                            BjBlaster! Car MP3 & Carputer!
                            bjblaster.com

                            "The solution to one problem is only the beginning of another"

                            Comment

                            Working...
                            X