Announcement

Collapse
No announcement yet.

Fake UPS shutdown zeros volume on resume/startup??

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Fake UPS shutdown zeros volume on resume/startup??

    So I've finally got the carputer in the car. I'm using the fake ups trick to signal a shutdown and I've found that when I resume both the wave and master volumes are at zero. This happens when I resume from a ups service induced hibernate or shutdown. Has anyone else seen this behaviour and is there a way to make the volume remain at the levels before hibernate/shutdown.

    Thanks,

    -momanz
    Carputer installed!!!
    Nlited XP+Minlogon, EpiaM10k, 512mb, Seagate 40 gig 2.5" HD, FM Dlink usb radio, DWL122 USB Wifi, XMD1000 tuner, PT5071 6 amp regulator, Xenarc 700TSV, and 1 ikea key box.

  • #2
    USB soundcard?
    PowerVoice v1 | NaviVoice Source
    GammaControl v2.4
    SKINbedder v3

    1995 Lexus SC300

    Comment


    • #3
      hmmm, that was dumb. here is my problem now you need to figure out what my system looks like. <grin>

      I'm running an epiaM10KN with the onboard sound. COM2 is configured with the ups service which detects when the ignition is shut off to initiate a shutdown/hibernate. I'm running an Nlited version of WinXPSP2 with the minlogon hack and the latest (downloaded 2 days ago) )vinyl audio driversfrom via...

      -momanz
      Carputer installed!!!
      Nlited XP+Minlogon, EpiaM10k, 512mb, Seagate 40 gig 2.5" HD, FM Dlink usb radio, DWL122 USB Wifi, XMD1000 tuner, PT5071 6 amp regulator, Xenarc 700TSV, and 1 ikea key box.

      Comment


      • #4
        Using any frontends?
        PowerVoice v1 | NaviVoice Source
        GammaControl v2.4
        SKINbedder v3

        1995 Lexus SC300

        Comment


        • #5
          frodoplayer. haven't tried out anything else yet since the install.
          Carputer installed!!!
          Nlited XP+Minlogon, EpiaM10k, 512mb, Seagate 40 gig 2.5" HD, FM Dlink usb radio, DWL122 USB Wifi, XMD1000 tuner, PT5071 6 amp regulator, Xenarc 700TSV, and 1 ikea key box.

          Comment


          • #6
            Originally posted by momanz
            frodoplayer. haven't tried out anything else yet since the install.
            Thats a known bug I made
            [H]4 Life
            My next generation Front End is right on schedule.
            It will be done sometime in the next generation.
            I'm a lesbian too.
            I am for hire!

            Comment


            • #7
              Originally posted by frodobaggins
              Thats a known bug I made
              Phewfff.... you save me... now we know what the problem is
              PowerVoice v1 | NaviVoice Source
              GammaControl v2.4
              SKINbedder v3

              1995 Lexus SC300

              Comment


              • #8
                Originally posted by 0l33l
                Phewfff.... you save me... now we know what the problem is
                With him at least. Sometimes it occurs on its own with usb soundcards.
                [H]4 Life
                My next generation Front End is right on schedule.
                It will be done sometime in the next generation.
                I'm a lesbian too.
                I am for hire!

                Comment


                • #9
                  Originally posted by frodobaggins
                  With him at least. Sometimes it occurs on its own with usb soundcards.
                  That's why I asked
                  PowerVoice v1 | NaviVoice Source
                  GammaControl v2.4
                  SKINbedder v3

                  1995 Lexus SC300

                  Comment


                  • #10
                    Originally posted by 0l33l
                    That's why I asked
                    Liar, you're just here to avoid homework.
                    [H]4 Life
                    My next generation Front End is right on schedule.
                    It will be done sometime in the next generation.
                    I'm a lesbian too.
                    I am for hire!

                    Comment


                    • #11
                      Originally posted by frodobaggins
                      Liar, you're just here to avoid homework.
                      I don't really avoid homework. I just put it off for a bit
                      PowerVoice v1 | NaviVoice Source
                      GammaControl v2.4
                      SKINbedder v3

                      1995 Lexus SC300

                      Comment


                      • #12
                        ok... found the bug report... more searching next time. The peculiar thing is that this only happens when I shutdown via ups hack. A shutdown/hibernate using the power button resumes just fine. Also I noticed that the ups induced shutdown also turns on the windows sound scheme...

                        -momanz
                        Carputer installed!!!
                        Nlited XP+Minlogon, EpiaM10k, 512mb, Seagate 40 gig 2.5" HD, FM Dlink usb radio, DWL122 USB Wifi, XMD1000 tuner, PT5071 6 amp regulator, Xenarc 700TSV, and 1 ikea key box.

                        Comment


                        • #13
                          Fixed the problem. I had too many of my services disabled... so much for the 12 second boot. I wonder how many other people are experiencing this problem because they disabled a needed service.
                          Carputer installed!!!
                          Nlited XP+Minlogon, EpiaM10k, 512mb, Seagate 40 gig 2.5" HD, FM Dlink usb radio, DWL122 USB Wifi, XMD1000 tuner, PT5071 6 amp regulator, Xenarc 700TSV, and 1 ikea key box.

                          Comment


                          • #14
                            Originally posted by momanz
                            Fixed the problem. I had too many of my services disabled... so much for the 12 second boot. I wonder how many other people are experiencing this problem because they disabled a needed service.
                            hmmmm
                            [H]4 Life
                            My next generation Front End is right on schedule.
                            It will be done sometime in the next generation.
                            I'm a lesbian too.
                            I am for hire!

                            Comment

                            Working...
                            X