Announcement

Collapse
No announcement yet.

Help With Lorty's Plugin

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Help With Lorty's Plugin

    I just got my 16x4 LCD. I had someone wire it, so it had better be right. but this is the output I am getting from Lorty's plugin.

    X = Working 0 = Nothing
    ? = Working but not working right
    Line 1 : XXXXXXXXXXXXXXXX Works fine
    Line 2 : 000?????????????
    Line 3 : 0000000?????????
    Line 4 : 0000XXX:XX0XX000 Time and 'sr'

    Line 2 has something of a spectrum analyzer but it starts at the fourth character space.
    Line 3 starts at the eigth character space.
    Line 2 & 3 are not in sync with each other.
    and I don't think the time is supposed to be at the 5th character position. I have changed the ini file, but nothing seems to work right. If you have a 16x4 ini that works for you, please email it to me.
    Thanks

  • #2
    i added a new 16x4_default.ini file in the zip files you can download from my website.
    You have to rename the 16x4_default.ini into mp3car.ini.
    It works ok with my 16x4 lcd.

    Lorty http://lorty.mp3car.com

    Comment


    • #3
      You need to use -4 as the start of each row, not 0 as you would expect...once you do that everything lines up and works perfectally..

      Comment


      • #4
        Thanks for the help guys. I ended up having to use -3 as the start of my row. I would have never figured that out. I guess it's just a slight variation in the controllers.
        Thanks, Again

        Comment

        Working...
        X