No announcement yet.

Problems with Mpxplay and Websurfer audio

  • Filter
  • Time
  • Show
Clear All
new posts

  • Problems with Mpxplay and Websurfer audio

    Hello all!
    For those who don't know, the Websurfer is an internet 'set-top box' which can be modified into a real computer. The specs are:
    MediaGX 180mhz CPU
    16mb RAM
    XpressAudio Sound Chip,
    (and specific to my machine; a CompUSA IDE controller, and a 3com 10/100 NIC)

    Am I the only person around here using (well, *trying* actually...) to use a Websurfer for an car mp3 player?


    Booting into pure DOS (98 is loaded on the machine), I cannot get Mpxplay 1.42 to work with the system. It automatically detects SB16 compatibility, but I hear nothing. When forced to use SB Pro mode, I hear some type of 'intitialization' sounds, and then the music plays for a couple seconds before stopping. I have tried the 'SET' variable, as well as the Dos4gw version to no avail.

    The strange part is, that Mpxplay 1.43 beta works beautifully. I just boot into 'command prompt only' and run mpxplay and automatically detect the scs mode. I'm hoping that someone around here can shed some light on this situation. Here is reply I received from Attila Padar, author of mpxplay:

    "Mpxplay detects your card as SB16,
    and v1.43 works and v1.42 doesn't?
    It's interesting...
    There's no difference in the soundcard routines between
    the two verions...
    I know, the SBpro part doesn't work properly.
    Maybe try to use the -scv option...
    Sorry, no more idea..."

    I then tried the -scv option (actually, I didn't fully explore it, I just passed -scv at the command line) and I was actually able to hear the first couple seconds of a track in SB16 mode.

    This is a large problem for me, as I was hoping to use MPXF with the machine, but it only supports mpxplay 1.42 correct?

    I would greatly appreciate any information with regard to my problem.


  • #2
    Alrighty... figured it out
    Simply looked in the BIOS at the onboard audio settings, and then ran the corresponding 'SET BLASTER' setting. Worked like a charm.

    However, I'd still be interested to know if anyone here has any experience with the WEbsurfer as a car mp3 player.



    • #3
      Your "pc" sounds alot like my IBM Isparati 115011E save for it is running a MediaGX 120 (Pentium 150 class) cpu with stock 16 megs of ram. It too has the same XpressAudio onboard soundchip (however I use an AWE64 in the sole expansion slot). Running MPXF 1.3 and MPXPlay 1.42. Everything runs great except I cannot get my Futaba display to line up correctly.