Announcement

Collapse
No announcement yet.

damn windows logon screen..

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • damn windows logon screen..

    How do i kill that password box that pops up when windows loads? Ive tried an cant figure it out on this pc. I dont want to install a network card on the mp3 comp untill i know how to get rid of it.

    Thanks.

  • #2
    Use Tweakui from the powertoys pack
    to enable an automatic login

    Chris Wise

    Comment


    • #3
      Got it, thanks!

      Kevin

      Comment


      • #4
        I dont trust the powertoys autologin feature, it doesn't always work. If you are having trouble with tweakui logging in for you, I recommend just going into networking and switching it to use windows login.

        Btw, anyone know how to get winamp to play on load?

        GR1NCH
        GR1NCH
        [email protected]

        Comment


        • #5
          Hi,

          For winamp play on load there is 2 plugin on the winamp site one is named eggware autoplay
          and is working fine, there is another one with some options but never tried it...

          Luc
          Luc

          Comment


          • #6
            You don't have to use the autologon from TweakUI, just set the password to blank (nothing) and press ok. Then you won't see the question again.

            If you already have a password either go to Control Panel and change password to blank or remove the *.pwl files and then reboot, enter a new username and press ok. A new passwordfile will now be created and you will be logged on with no prompt in the future.


            Comment


            • #7
              Thats thing that ****ed me off about it... i already had no password, but it prompted anyway. I changed the password to something else, and then to blank agian, and it still didnt work.

              Comment


              • #8
                Do you have "Windows Logon" as default logon client? Or do you have like "Microsoft Networks" as default client?


                Try this:
                1. delete all *.pwl files
                2. edit system.ini and remove the username=c:\windows\username.pwl entrys.
                3. Check networks in CP and set Default Logon Client to Windows Logon.
                4. Make sure you don't try to use a Domain or just remove the "Microsoft Networks" client.
                5. Reboot
                6. Enter a username and hit ok, hit ok again on the next dialog box asking you to verify password.
                7. Reboot and it should not ask for password.

                I guess you have done something like this already and it still doesn't work. Hmmm ... I'll look into it on monday when I get to work and try to get you a sollution in case it's still ****ed up.

                Anyway, a workaround is to use the TweakUI and set the autologon settings for now.

                Btw, are you running Win95 or Win98, which version? First or Second release?
                Do you get any error messages or does it just ask for password?
                What do you enter then when it asks? Do you hit ESC or ok?
                Which Password box do you get, the one for Microsoft Networks (2 computers symbol) or "Windows Logon" (windows logo)?

                Comment


                • #9
                  Ill try those steps. I didnt think to delete the .pwl files or anything like that.

                  Comment

                  Working...
                  X