No announcement yet.

IRDOS Problem

  • Filter
  • Time
  • Show
Clear All
new posts

  • IRDOS Problem

    Ive had my setup in my car for about 8 months now running Win 98. I dont have any extras like gps or DVD but I was hesitant about running DOS because I didnt know the IRMan worked with DOS. Well, on with the story. I decided to try DOS using mpxplay and IRDOS. Ive set the IRDOS in training by irdos 1 l. I set up my remote and seems to go ok, but then when I try to actually use the remote whether its in mpxplay or actual dos prompt it doesnt work. To get it running all I actually do is type irdos correct? I noticed that after doing this it says waiting for IR etc. etc. then it says Received X from IR (or something to that affect.) Anyone have any idea what Im doing wrong. I tried using my bios to set the comport to com 2 and 3 and both times it IRDos said they didnt exist but yet doing it on Com 1 worked. What the freak!?!? I know Im rambling but would like some help.

    Thanks in advance,

    Grand Am-P3
    The Grand aMP3 Project
    Car: 96 Pontiac Grand Am
    Current Setup: AMD K62 300MHz, 64MB DIMM RAM, 20GB WD Hard Drive, Basic Video & Sound

  • #2
    The command is IRDOS 1
    You have to tell the TSR which comport to look at (1 being COM 1)