Announcement

Collapse
No announcement yet.

Computer still thinks I have dual boot???

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Computer still thinks I have dual boot???

    Not sue if this should go in software or hardware but I will put it here in software....

    Anyway I had my system running dual boot off of one HD while I set it up to transfer to CF. Once I finished I used my second install to transfer my primary install over to the CF. Everything worked fine and the OS boots of the CF, but it still asks me which os to boot from, even though only the CF card is hooked up. If I select the wrong OS it says it cant find the OS. But if i select the correct OS it works fine. Then I connected my second HD for mp3's and the bios detects it properly but the OS will not detect it. I have an EPIA M 10K and i just updated the bios and the 4 in 1 drivers. then I updated the drivers of my IDE controllers manually.

    What is going on? please HELP

    Thanks

  • #2
    assuming you are running WinXP and I understand what you are talking about (multiple instances of XP on the boot menu?)


    1. Start>Run>msconfig
    2. Boot.ini Tab.

    remove the path that refers to the invalid installation.
    99' V6 Solara SE.
    '05 CBR600RR
    Baltimore MD.
    Shuttle XPC| 512MB | 120GB 3.5" Seagate
    Opus 150W PS | Rikaline 6010 GPS
    7" Lilliput 619 | Centrafuse | IGuidance 3

    Comment


    • #3
      or:

      1) Right Click "My Computer"
      2) Click "Properties"
      3) Click the "Advanced" tab
      4) Click "Settings" under "Startup and Recovery"
      5) Uncheck "Time to display list of operating systems"
      6) Click OK

      Or to toally kill it, click the "Edit" button on that last screen.

      Comment


      • #4
        or that ...
        99' V6 Solara SE.
        '05 CBR600RR
        Baltimore MD.
        Shuttle XPC| 512MB | 120GB 3.5" Seagate
        Opus 150W PS | Rikaline 6010 GPS
        7" Lilliput 619 | Centrafuse | IGuidance 3

        Comment


        • #5
          Or
          -Control Panel
          - Administrative Tools
          - Computer Management
          IN there, click disk management and you should see the other operating system. Delete it. I'm pretty sure that is where mine was and once I deleted that, gone!
          http://img192.exs.cx/img192/2959/sigwonft7fr.jpg
          My Ride

          Comment


          • #6
            thanks for the tips... I will give them a shot

            Comment


            • #7
              I would use a more versatile boot manager that will give you more fine-grained control over how your computer boots.
              I have used GRUB a lot and while it can be tricky to learn at first, it is very powerful and versatile.

              Comment

              Working...
              X