No announcement yet.

media playback issues

  • Filter
  • Time
  • Show
Clear All
new posts

  • media playback issues

    Before my re-install I had a problem with jumpy playback in winamp, not really big jumps but more like dropped frames every few seconds, so if someone walked across a room you saw the jumps in the background of the image.

    Didnt get this with media player.

    both packages were installed last year.

    Re-installed XP yesterday(sp2), put on latest media player(10), latest divx codec, and I'm getting dropped frames / jumps.

    I can play DVD on pdvd with no problem, but I am getting jumpy divx in MP

    CPU shows about 40% activity in divx, so I'm stumped.

    I wanted to stay with MP but if I have to instal a 3rd party player so be it, any suggestions as which one to try first?

    Can I do a simple test to see if my cpu is working ok?
    Maybe the frame drops are cpu problems?

    I know the speed is set right but does a test exist that can tell you its effective mghz without installing 600mb of benchmark the world software

    Lez, more widely known as flez1966

  • #2
    Well Use Media Player Classic For All Your Video Formats Is A Lot Less Heavier Than Wmp 10,try It.
    BASSRR ==> [Audio Player/MusicDB/Cd Player/Ripper/Rate/Internet Radio/Audio Capture/Youtube Video]
    RRTube ==> [View/Download Youtube Videos]
    WifiMan ==> [Wifi Manager]
    RRec ==> [Audio Capture]

    If You Want To Be Given Everything, Give Everything Up ...
    Bird York -- In The Deep --


    • #3
      Make sure you got the latest video drivers and VIA 4-in-1 updates (or whatever your MB drivers are) -- this can considerably increase performance of video playback (on all players).. you can also disable post processing and other extra options on the divx codec..
      Ride Runner RR's Myspace

      "Being happy is not about having what you want, it's about wanting what you have."
      "The best things in life are always free - but that doesn't mean money can't buy you good things."