Announcement

Collapse
No announcement yet.

GATSO Hunter v1.0

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • GATSO Hunter v1.0

    All,

    GATSO Hunter v1.0 is now available for download.

    Instructions/information/link can be found on this page:

    http://www.ignatu.plus.com/gatsohunter.htm

  • #2
    sweetness!!! Ill post a link for you on www.digital-car.co.uk too

    thanks again

    Comment


    • #3
      engram are the speed camera speeds changable because were i am we have speed cameras for te following speeds 60km/h 80km/h 100km/h 120km/h 140km/h 160km/h

      and does your program give a warning for the which speed the is for??

      thanks

      Comment


      • #4
        Originally posted by vxr666
        engram are the speed camera speeds changable because were i am we have speed cameras for te following speeds 60km/h 80km/h 100km/h 120km/h 140km/h 160km/h

        and does your program give a warning for the which speed the is for??

        thanks
        I'm having trouble making sense of your post! But if you want warnings in km/h then you can do that.

        1. Make sure all the speeds in the CSV are in km/h. (Check my website to see what format the CSV should follow).
        2. Next.. change this line in the config file: SPEEDUNIT=mph to SPEEDUNIT=kph. That will change the interface.
        3. Finally, make new wav files for your km/h speeds. The wavs use the format limit_xx.wav where xx is the speed. You should be able to use 3 digit numerals there. So limit_120.wav should work.

        Does that make sense?

        Comment


        • #5
          Fyi

          I got the following error Mesage when trying to start the program:

          "Type mismatch (Err no: 13 Source: loadSettings)".

          This is caused bylocalization settings in Windows (my Windows install is using a comma "," as the decimal separator for instead of a ".".

          In order to fix it, change the following in the .ini file:
          WARNZONE=0.3
          to
          WARNZONE=0,3

          Comment


          • #6
            very cool, i will be using this once i get gps setup.

            One suggestion though, would it be possible to have it put a little red box at the corner of the screen or something when its not got gps signal?
            So far - 1.1ghz athlon 4 Sharp Laptop, 256mb RAM, 20GB HDD, 32MB on board graphics. CDRW/DVD, 600W Boschmann amp, K301 InDash Screen

            Comment


            • #7
              Originally posted by anohman
              I got the following error Mesage when trying to start the program:

              "Type mismatch (Err no: 13 Source: loadSettings)".

              This is caused bylocalization settings in Windows (my Windows install is using a comma "," as the decimal separator for instead of a ".".

              In order to fix it, change the following in the .ini file:
              WARNZONE=0.3
              to
              WARNZONE=0,3
              Interesting! I'll make a mental note of that one.

              Ryan, the program can tell you about a lack of signal with an audio prompt and it's also shown in the status bar.

              I'm not really open to new features at the moment. I just wanted to get it finished and available for people to use.

              Comment


              • #8
                Originally posted by vxr666
                engram are the speed camera speeds changable because were i am we have speed cameras for te following speeds 60km/h 80km/h 100km/h 120km/h 140km/h 160km/h

                and does your program give a warning for the which speed the is for??

                thanks
                Did you get this working? i live in the netherlands and i am interested is this!!!

                And is it still possible to load the mapmonkey scv files? this becaus i live in the netherlands, and i have a very recent mapmonkey file, and dont know how to convert it...
                ---------------------------------------------

                www.superchargedmiata.net - all about roadster lifestyle

                ---------------------------------------------

                Comment


                • #9
                  How do i make these wav files?
                  ---------------------------------------------

                  www.superchargedmiata.net - all about roadster lifestyle

                  ---------------------------------------------

                  Comment


                  • #10
                    yes it works perfectly but i didnt find any wav files with those speed limits.

                    you need to record your own

                    Comment


                    • #11
                      From this web site you can easaly make the files!

                      http://www.research.att.com/projects/tts/demo.html

                      Could u post or send me the Kph version?
                      ---------------------------------------------

                      www.superchargedmiata.net - all about roadster lifestyle

                      ---------------------------------------------

                      Comment


                      • #12
                        ok i used this code for the .csv:

                        Code:
                        Longitude,Latitude,Name
                        4.37423,51.20317,"GATSO:[email protected]"
                        4.30440,51.30307,"GATSO:[email protected]"
                        4.33368,51.31319,"GATSO:[email protected]"
                        4.41430,51.17218,"GATSO:[email protected]"
                        5.42229,52.32084,"GATSO:[email protected]"
                        5.91349,51.95679,"GATSO:[email protected]"
                        5.91419,51.95680,"GATSO:[email protected]"
                        5.94858,51.96319,"GATSO:[email protected]"
                        5.94999,51.96449,"GATSO:[email protected]"
                        6.59979,53.20451,"GATSO:[email protected]"
                        6.00413,50.85328,"GATSO:[email protected]"
                        5.98904,50.86343,"GATSO:[email protected]"
                        5.97379,50.87821,"GATSO:[email protected]"
                        5.96181,50.88946,"GATSO:[email protected]"
                        5.93583,50.90111,"GATSO:[email protected]"
                        5.05753,51.64893,"GATSO:[email protected]"
                        5.05623,51.65876,"GATSO:[email protected]"
                        5.05734,51.66916,"GATSO:[email protected]"
                        5.06036,51.64028,"GATSO:[email protected]"
                        But it does not work....

                        What is wrong?!?
                        ---------------------------------------------

                        www.superchargedmiata.net - all about roadster lifestyle

                        ---------------------------------------------

                        Comment


                        • #13
                          ok nevermin, forgot to hook up my GPS...
                          ---------------------------------------------

                          www.superchargedmiata.net - all about roadster lifestyle

                          ---------------------------------------------

                          Comment


                          • #14
                            gatso file type?

                            gatso hunter problem
                            http://img481.imageshack.us/img481/2...iswrong2gv.jpg

                            i am getting this error when launch gatso hunter
                            what can i do? com ports are set ok

                            http://img524.imageshack.us/img524/6296/settings8uo.jpg this is picture of my settings are they?

                            Comment


                            • #15
                              problem solved it was my localization settings



                              gatso hunter problem
                              [url]http://img481.imageshack.us/img481/2985/whatiswrong2gv.jpg

                              i am getting this error when launch gatso hunter
                              what can i do? com ports are set ok

                              http://img524.imageshack.us/img524/6296/settings8uo.jpg this is picture of my settings are they?

                              Comment

                              Working...
                              X