Announcement

Collapse
No announcement yet.

LCD garbage through MPXFTSR

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • LCD garbage through MPXFTSR

    I am having probs with my LCD. It always displays the first letter on the line twice.

    Also, there is a lot of garbage on the screen, especially in MPXFTSR when the top line keeps flicking between the top and bottom lines.

    I have a 20x4 lcd screen. Does anyone know what the problem is?

    I've checked the config many times. This is how I have it setup at the moment:

    MPXFLCD.CFG
    ------------------
    [LCD Settings]
    LCD=LPTLCD
    LCDLines=4
    LCDLength=20

    [LPTLCD]
    LCDType=1
    LPTPort=888
    ControlDelay=4500
    CharDelay=4500

    MPXFTSR.CFG
    -----------------
    DelayFactor=1
    RefreshDelay=1
    ScrollDelay=6
    ScrollPause=4

    MPXFTSR display fine for about 10 seconds, and then loads of garbage.

    PLEASE HELP!!!

  • #2
    Re: LCD garbage through MPXFTSR

    Originally posted by mkkbb

    MPXFTSR display fine for about 10 seconds, and then loads of garbage.
    mine was all the same, i used a female cen36 printer soldered onto a floppy cable and pins soldered onto the lcd, for quick and easy removal.... but it didnt work, the floppy was not that good, i worked with "4*20 test.exe" (something like that) but when i tested it with winamp it got nuts...

    thanks to peter3 i got it all working by soldering the cen36 to eio.com's "lcd cables" and them onto my pins, and with my second lcd i soldered straight from cen36 to the lcd.

    try using a shorter cable, and/or remove any thin cables, like my floppycable...
    -
    My cars
    -

    Comment

    Working...
    X