Announcement

Collapse
No announcement yet.

Power dvd mouse moves to the top in fullscreen

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Power dvd mouse moves to the top in fullscreen

    Even though I have cursor, desktop and taskbar in autohide mode and it doesnt show when inside my skin, it still makes the top bar with power dvd controls showing when playing dvds with powerdvd. Its impossible to hide that bar so it shows all the time during playback of movie. Im told that Roadrunner is coded to auto move cursor to that position but hey.. have You other people who are using Powerdvd always this control bar active??

    /bimmerpc
    Black SolarCell Portable Bluetooth Gps reciever for sale, Contact me!
    BMW E46 320 Touring project thread, making the perfect multimedia car ;)
    BMW E46 WORKLOG

  • #2
    that bar is active is the mouse cursor is on the top of the screen. maybe turn off auto move cursor? I believe you can also turn off the full screen controls in the config dialog boxes for powerdvd.

    -psyrex
    Gen 1: Pentium 3 1GHz - ATX - 2005
    Gen 2: Pentium M 1.6GHz - ITX - 2006
    Gen 3: Pentium M 2.0GHz - 5.25" SBC - 2007
    Gen 4: (coming soon: Core2 Duo - 3.5" SBC - 2009)
    ...it never ends

    Comment


    • #3
      Yeah.. there it was.. lovely! Thanks!
      Everything has a solution!
      Black SolarCell Portable Bluetooth Gps reciever for sale, Contact me!
      BMW E46 320 Touring project thread, making the perfect multimedia car ;)
      BMW E46 WORKLOG

      Comment

      Working...
      X