Announcement

Collapse
No announcement yet.

Can't install phonecontrol. .net framework problem

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Can't install phonecontrol. .net framework problem

    Hi guys.

    Im trying to download Phonecontrol but i keep on getting a message saying that i need the ".NET Framework version 1.1.4322".

    It says that i need it to install phonecontrol, and it gives me the option of redirecting me to where i can download it, this being msdn.microsoft.com.

    However, this website says the i "...have already installed the .NET Framework 2.0 redistributable on this computer".

    If i have a later version, i dont see the problem.

    Can anyone help?
    MSI KM4M-V Mobo -- AMD Athlon XP-M 1900+ -- 512MB DDR RAM -- LinITX 7" Touchscreen -- Seagate 8.4GB HDD -- LG DVDRW -- Onboard Graphics Card -- Onboard 5.1 surround sound -- Bluetooth Dongle -- RoyalTek Saphire GPS -- M2-ATX psu

  • #2
    Some programs use .NET v1.1 and some use .NET v2.0. You can have both versions installed at the same time.

    So go ahead and download and install v1.1 and you should be okay.

    Z
    Zotac N630I-D-E M/B w/ Nvidia 7100, E5300 cpu, Xenarc 700IDT, M2-ATX, XP, RR & DFX 5.1.

    Comment


    • #3
      you need 1.1 and dont forget once you have installed it to install the service pack for it after.
      Visit my site V8 Scimitar

      SP13000, 300GB SATA HD, 1GB DDR. Opus 150, K301 screen, Cisco WIFI, AQmax GPS, RoadRunner and FreeDrive, Sony MEX-R5 head unit. 4 years installed and it just keeps running!

      Comment

      Working...
      X