Announcement

Collapse
No announcement yet.

I need an older Winamp Version????

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • I need an older Winamp Version????

    so i got a new HD and installed everything fresh.......but "IRAssistant" wont work with the Newest Winamp version 2.80?? i need something from like 2001?? can any1 send it tome at [email protected] or just post a link where i can download older Winamp versions
    Under Construction Duron 750mhz, 256mb, Slow 40gb HD,
    8x Burner, Runing Windows XP Final. if this works out I'll get the same for the R/T
    01 Stratus R/T 200hp stock as hell
    88 Lincoln LSC 226hp with Alpine V12....at the rear Blaupunkt ODx694 sub box two 12 JBL's....front doors a pair in each Sony XS-F1621's.....more to come

  • #2
    www.oldversion.com

    Comment


    • #3
      very handy....
      Project - GAME OVER :(

      Comment


      • #4
        Thanks bRO!!!
        Under Construction Duron 750mhz, 256mb, Slow 40gb HD,
        8x Burner, Runing Windows XP Final. if this works out I'll get the same for the R/T
        01 Stratus R/T 200hp stock as hell
        88 Lincoln LSC 226hp with Alpine V12....at the rear Blaupunkt ODx694 sub box two 12 JBL's....front doors a pair in each Sony XS-F1621's.....more to come

        Comment


        • #5
          wow that's a useful site

          bookmarked

          birrman54

          Comment

          Working...
          X