Announcement

Collapse
No announcement yet.

Wireless Settings: Need help circumventing my stupid Group Policy

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Wireless Settings: Need help circumventing my stupid Group Policy

    Hey pros, I have a company laptop and I can't connect to any ad-hoc wireless networks when I'm away from the office because it won't let me change the setting ('Advanced' under Wireless Settings and try to change the "Networks to Access" setting from "Access Point (infrastructure) networks only" to "Any available network (access point preferred)." When I try to make that change, I get the irritating "At least one of your changes was not applied successfully to the wireless configuration" message, because of my company's stupid a$$ group policy.

    I'm wondering if anyone can tell me what registry key I need to tweak to either make the change I'm trying to make, or tell Wireless Zero Config to ignore my group policy.

    Thanks.
    My Grandma & Her Friends on Their Spring Vacation

  • #2
    Not a good idea, your company has set that policy for a reason. If you worked for my company and changed it you would get fired. Network admins tend to be a bit serious about their job lol.
    Visit my site V8 Scimitar

    SP13000, 300GB SATA HD, 1GB DDR. Opus 150, K301 screen, Cisco WIFI, AQmax GPS, RoadRunner and FreeDrive, Sony MEX-R5 head unit. 4 years installed and it just keeps running!

    Comment


    • #3
      I appreciate your encouragement, but I honestly could care less if I lose my job... long story . In the meantime, I'd like to enable Ad-Hoc networks on my laptop.
      My Grandma & Her Friends on Their Spring Vacation

      Comment


      • #4
        Run gpedit.msc
        Build Things, it keeps your brain busy.

        AutoPC v1 (Retired) - AutoPC v2 (in progress) - www.shocknet.us

        Comment


        • #5
          An Answer?

          Did anyone find an answer for this?!

          I have been loking all week, you cannot edit the compan's policies in a laptop since the wirless node is blocked there.

          Comment


          • #6
            You can do what I mentioned in the post above.

            Or if all else fails just run a live linux distro like knoppix from CD/DVD, then you will see what real wireless tools look like Plus your PC hardware will thank you for getting it out of second gear!

            Cough, STD Knoppix Linux... Cough
            Build Things, it keeps your brain busy.

            AutoPC v1 (Retired) - AutoPC v2 (in progress) - www.shocknet.us

            Comment


            • #7
              How?

              I did open the gpedit.msc but the Wirless "node" is not there to modify (perhaps removed by policy)

              Can you please elaborate how it can be done in windows XP SP2?

              I am dying to do this, otherwise - cannot use the wifi at home, its useless!

              Comment


              • #8
                Guys I am having the exact same problem. Has their been any other developments on this?
                BTW gpedit.msc doesnt do anything for me either.

                Comment


                • #9
                  Like this

                  I stumbled upon this and am answering out of lack of motivation to get any real work done. here is how you disable the wireless GPO:

                  Open regedit and delete the key HKLM\Software\Policies\Microsoft\Windows\Wireless
                  Then stop the wireless zero config service, and then start that service again

                  This is of course only temporary until you log back onto the domain and the policy is applied again. Also, any number of GPO's can be disabled/changed/whathaveyou under that key. Enjoy.

                  Comment


                  • #10
                    thanks!

                    Originally posted by Elwood0011 View Post
                    I stumbled upon this and am answering out of lack of motivation to get any real work done. here is how you disable the wireless GPO:

                    Open regedit and delete the key HKLM\Software\Policies\Microsoft\Windows\Wireless
                    Then stop the wireless zero config service, and then start that service again

                    This is of course only temporary until you log back onto the domain and the policy is applied again. Also, any number of GPO's can be disabled/changed/whathaveyou under that key. Enjoy.
                    Hey thanks Elwood0011. I wanted setup up an ad hoc (computer-to-computer) network on Windows 7 and this tip worked a treat!! I exported the registry entry in case I need to put it back later then deleted it and restarted the service. It now let's me setup the network.

                    Cheers

                    Comment

                    Working...
                    X