Announcement

Collapse
No announcement yet.

Fingerprint Scanners

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Fingerprint Scanners

    Im using a fingerprint to log into my carputer, i want to know if it is possible to reduce the post. Is there anyway to make it boot without posting and showing the bios MEGA screen and checking the drives. I want to just switch on and then find the screen that requests my fingerprint. Can it be done?

  • #2
    I think you can't avoid POST all together, though some BIOSs may permit you to shorten the display of POST info. (quick post)

    Also try defining your mass storage in BIOS (rather than auto detect), it will be a little faster.

    Windows will take some time to load as will the print scanning software. You're up for a bit of wait no matter.
    •Micke

    Comment


    • #3
      ok, thanks for your reply, but has any one else here using a fingerprint scanner? my average boot time is 12 sec i think and its running up with media car.

      Is there any way i can make mediacar run as a system process without putting it in start up tab?

      Comment


      • #4
        .

        No way to reduce POST, (Power On System Test) it's something a system has to do everytime.. for troubleshooting purposes.
        Progress [I will seriously never be done!]
        Via EPIA MII
        512MB RAM
        OEM GPS (embedded)
        nLite WinXP pro on
        1GB Extreme III CF card
        Carnetix 1260 startup/ DC-DC regulator
        Software: Still, re-Writing my existing front end in .Net

        Comment


        • #5
          The only thing you can take out of POST is mem test, like the above poster said, nothing you can do about POST.

          Comment


          • #6
            Is there any way i can make mediacar run as a system process without putting it in start up tab?
            Yep... but i can't recall the thread ID that discusses it.. try searching some more for 'auto run' or some such.
            •Micke

            Comment


            • #7
              Do you mean using the Run registry entry or as an actual NT Service?
              EWF, HORM, MinLogon on XP.

              Zotac ION Atom N330, 2GB low-profile RAM, M3-ATX
              Win Embedded Std 2011 RC
              OCZ Vertex Turbo 30GB SSD
              Lilliput 629 Transflective, WRX Screen Mount
              BlueSoleil BT, i-Blue GM-2 GPS, DirectedHD Radio, Andrea Mic
              VoomPC 2

              Comment


              • #8
                run it as a registry entry so with windows it will start. Or what are the advatages of it as a NT service?

                Comment


                • #9
                  I don't think there are any advantages of running it as an NT service (maybe automatic restart in case it crashes). To have it just start up go to HKLM\Software\Microsoft\Windows\CurrentVersion\Run . I was just wondering what they meant when they said "service" if they actually meant an NT service or just the Run key. You could also set it as the default shell which may speed things up a bit since you don't need to start up explorer.
                  EWF, HORM, MinLogon on XP.

                  Zotac ION Atom N330, 2GB low-profile RAM, M3-ATX
                  Win Embedded Std 2011 RC
                  OCZ Vertex Turbo 30GB SSD
                  Lilliput 629 Transflective, WRX Screen Mount
                  BlueSoleil BT, i-Blue GM-2 GPS, DirectedHD Radio, Andrea Mic
                  VoomPC 2

                  Comment


                  • #10
                    Can you break it down and explain words like shell?

                    Comment


                    • #11
                      I also have fingerprint reader and it takes a bit longer to startup windows. My average time is about 15~20sec...I won't die to wait 20 sec for my comp to boot as long as I dont get the blue screen.

                      Comment


                      • #12
                        what are you doing? 20 posts in 10 minutes? this thread is over a year old.

                        half of your posts say "good post". why dont you just email mp3car.com and have them manually bump up your thread count? it'd save you time.

                        Comment


                        • #13
                          old thread.

                          topic has been discussed.....thousands of times

                          Comment


                          • #14
                            Originally posted by Escalade182
                            old thread.

                            topic has been discussed.....thousands of times
                            More like hundreds
                            PowerVoice v1 | NaviVoice Source
                            GammaControl v2.4
                            SKINbedder v3

                            1995 Lexus SC300

                            Comment


                            • #15
                              Originally posted by Freelander
                              what are you doing? 20 posts in 10 minutes? this thread is over a year old.

                              half of your posts say "good post". why dont you just email mp3car.com and have them manually bump up your thread count? it'd save you time.
                              This douchebag is spamming.
                              Look at his signature.
                              his posts are nothing more than a way to get his GPS website link in front of member's eyes.
                              What a douchebag.
                              Have you looked in the FAQ yet?
                              How about the Wiki?



                              Under normal circumstances, a signature would go here.

                              Comment

                              Working...
                              X