Announcement

Collapse
No announcement yet.

Messed keyboard on tinyxp?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Messed keyboard on tinyxp?

    hey just want to see if i was the only that have this problem or i just missed something. after installing tinyxp, my keyboard keys are a little messed up, like if you press shift+2, you get a " instead of a @. dont have a forward slash, etc. thanks
    7" Lilliput
    Opus 150
    mini itx 1Ghz
    1GB sdram
    97 Prelude

  • #2
    Do this:

    1. Open "Control Panel"
    2. Open "Regional & Language Options"
    3. Select the "Languages" Tab
    4. Click "Details"
    5. Click "ADD" button within "Installed Services"

    6. Choose: 'Language - ENGLISH (UNITED STATES)' & 'Keyboard Layout: UNITED STATES - Dvorak'

    7. Remove the "English (UK)" item (or any others you dont want)
    8. Reboot
    9. Smile


    Ice

    Comment

    Working...
    X