Announcement

Collapse
No announcement yet.

Disable low virtual memory popup?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Disable low virtual memory popup?

    How do I disable the "Low Virtual Memory" popup? I nixed my page file, so it comes up all too frequently.

    I've searched for this and can't seem to find how to do it.

  • #2
    this may sound like a dumb question, but did you set your Page file size again? Is it large enough? Should be 1.5x the about of ram you have on your box.

    Control Panel-->System-->Advanced Tab-->Performance Settings button-->Advanced Tab-->Change button
    <[[][][][][][][][][][][][]>
    Progress:99% not 100% because theres always something to do...
    Centrafuse on XP (lited)
    EN15000
    120GB 2.5" SATA HD
    1GB DDR2 Ram
    M2-ATX PS
    Slot-Load DVD
    BU-353 GPS w/Mappoint 2k6
    DWW-700M

    Comment


    • #3
      I set it to no pagefile, to reduce hard drive usage while driving. There has to be a way to stop the warnings from popping up, like the "low disk space warning" that TweakUI takes care of.

      Comment


      • #4
        I think he is saying that he got rid of his page file totally (perhaps to save HDD space?), and wants to stop the warnings about how it's set too low.

        edit: gah you beat me to it
        2002 Acura RSX CarPC Worklog
        Current CarPC Expenses

        Comment


        • #5
          you can try this:
          HKEY_CURRENT_USER\Software\Microsoft\Windows\Curre ntVersion\Policies\Explorer

          create a DWORD value called NoTrayItemsDisplay set to 1.

          That will disable tray items/icons, which is where the pop-up shows up.
          <[[][][][][][][][][][][][]>
          Progress:99% not 100% because theres always something to do...
          Centrafuse on XP (lited)
          EN15000
          120GB 2.5" SATA HD
          1GB DDR2 Ram
          M2-ATX PS
          Slot-Load DVD
          BU-353 GPS w/Mappoint 2k6
          DWW-700M

          Comment


          • #6
            I would recommend giving yourself a paging file. Your overall performance will suffer, even ifyou have a gig or more of RAM. I have never seen a Windoze PC configured that could perform with no swapfile whatsoever. That includes high-end gaming PCs, 3D design workstations, servers, and everyday beataround PCs with all manner of hardware configurations.

            If you want to minimize disk access, then set the min and max page file size to the same value. That sets the pagefile to a static size, so Windoze isn't going to have to make the file larger or smaller depending on need.

            There are other tricks you can pull off to put your entire paging file at tyhe front of the HDD for faster access, as well.
            Have you looked in the FAQ yet?
            How about the Wiki?



            Under normal circumstances, a signature would go here.

            Comment


            • #7
              I have 512 mb of ram and no pagefile on my XP system and it runs really good. I never get those messages but its probably because I stripped my XP install down to 200mb. A pagefile is not necessary for good performance if your software is configured as such. Also my XP install never writes to my flash drive because im running EWF (enhanced write filter )

              I would try that registry hack as posted above or get some more physical RAM
              Build Things, it keeps your brain busy.

              AutoPC v1 (Retired) - AutoPC v2 (in progress) - www.shocknet.us

              Comment


              • #8
                512 mb is more than enough to run your CARpc without pagefile..
                for your desktop i would not recommend it unless you have more than 1 gig. (and not using photoshop or autocad - or using them with small files)
                if you have 2 gigs and up..then never use pagefile again in your life..
                your pc will be a lot quicker.. everybody knows that RAM is faster than Hard disks (especially 2.5 inch HDD with 4800 or 5400 RPM)

                Comment

                Working...
                X