Announcement

Collapse
No announcement yet.

XP Home VS XP Pro

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • XP Home VS XP Pro

    Hi all !
    Considering that XP home is less expensive than XP pro and that i only need a window API OS to run my embedded car software, i've bought it (home edition). And i'm actually trying to install it with minlogon (sucess) and with EWF into a CF (with a CF to IDE converter). But it doesn't seems to work.
    Could it be because i'm using XP home instead of Pro ? (SP2 anyway)

    Thankyou in advance for your answers,
    Zorro_><
    My Project : Z-CarCockpit, also on Facebook

  • #2
    Try this. He seems to have it working for Home, Pro and Media Center.
    Carputer Project Status:
    0% - Mobo died on 2/17/08
    Check out the worklog for my '01 Pathfinder.

    Comment


    • #3
      Thank you, i've downloaded the soft but as i think, the problems goes from my EWF version : i've the 2.0.807.0 instead of the 2.0.927.0 or above required.
      I don't undesrtand : i've downloaded the XPe SP2 trial from microsoft like all documentations said in order to get EWF and minilogon. In my repository directory i find only two EWF versions : first one is version 2.0.620.0 and second one is 2.0.807.0. Then no other versions above 2.0.927.0 (!?).
      Zorro_><
      My Project : Z-CarCockpit, also on Facebook

      Comment


      • #4
        It's OK !

        Thanks to you walstib !
        The version required to the installation software give me the clue I need to find out ! doing a google on "2.0.927.0" i've found that : http://www.911cd.net/forums//index.p...c=14181&st=569 telling also that it is not necessary to instal XPe to get EWF & minlogon.
        It seems that I forget to install the SP2 of my trial XPe. So now I got the right one and everything goes well !
        Zorro_><
        My Project : Z-CarCockpit, also on Facebook

        Comment


        • #5
          Excellent! Glad it worked.
          Carputer Project Status:
          0% - Mobo died on 2/17/08
          Check out the worklog for my '01 Pathfinder.

          Comment


          • #6
            Zorro-
            I think I'm having the same problem that you did. Where did you find the 2.0.927.0 versions of the ewf files? Any way you can PM them to me??

            Thanks,
            JD

            Comment


            • #7
              Hi, i've found it into the SP2 file. I've not installed it, i've just uncompress/unzip it into a folder and look for ewf files.
              Zorro_><
              My Project : Z-CarCockpit, also on Facebook

              Comment


              • #8
                Zorro-

                Thanks for the quick reply. Do you have EWF working on your system? I keep getting the "error 1" that says it can't find the ewf directory. Any suggestions?

                Thanks,
                JD

                Comment


                • #9
                  Originally posted by jd520 View Post
                  Zorro-

                  Thanks for the quick reply. Do you have EWF working on your system? I keep getting the "error 1" that says it can't find the ewf directory. Any suggestions?

                  Thanks,
                  JD
                  I'm getting the same error. Are you setting up your stripped down version of xp on vmware? If so I would love someone to post a fix to this problem.

                  Comment

                  Working...
                  X