Announcement

Collapse
No announcement yet.

Minlogon Bluetooth Question

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Minlogon Bluetooth Question

    Since i started using minlogon, ive never used the bluetooth dongle (Belkin).

    When i click the 'my bluetooth places' nothing happens, ive just done a format and start from scratch and still the same problem.

    I install windows, then setup minlogon then start installing drivers etc, but its still doing the same thing.

    Any ideas?
    CarPuter Progress:
    Planning:-----> [||||||||||] 100%
    Hardware Buying:-> [||||||||||] 100%
    Software:-----> [||||||||||] 100%
    Installing:-----> [||||||||||] 100%
    Current Project= Making skins in photoshop...

  • #2
    have you tried installing minlogon after all your drivers? there could be some user security issue which screws up the BT software when running under the system account.
    EWF, HORM, MinLogon on XP.

    Zotac ION Atom N330, 2GB low-profile RAM, M3-ATX
    Win Embedded Std 2011 RC
    OCZ Vertex Turbo 30GB SSD
    Lilliput 629 Transflective, WRX Screen Mount
    BlueSoleil BT, i-Blue GM-2 GPS, DirectedHD Radio, Andrea Mic
    VoomPC 2

    Comment


    • #3
      Are you running a full version of Xp or a lite or tiny version? I'm using 2 bluetooth dongle's at the same time with minlogon with no issue. But I did install the drivers under windows not minlogon. Note I'm also running a full version of XP Sp2.
      My Install

      Comment


      • #4
        Originally posted by Kimota View Post
        Are you running a full version of Xp or a lite or tiny version? I'm using 2 bluetooth dongle's at the same time with minlogon with no issue. But I did install the drivers under windows not minlogon. Note I'm also running a full version of XP Sp2.
        Im using an n-lited version that I made everything worked ok up until the minlogon

        Originally posted by SFiorito View Post
        have you tried installing minlogon after all your drivers? there could be some user security issue which screws up the BT software when running under the system account.
        im gonna install xp again and get everything working before i do minlogon this time. Il report back later, im sure im not the only one who's had this problem?
        CarPuter Progress:
        Planning:-----> [||||||||||] 100%
        Hardware Buying:-> [||||||||||] 100%
        Software:-----> [||||||||||] 100%
        Installing:-----> [||||||||||] 100%
        Current Project= Making skins in photoshop...

        Comment


        • #5
          OK after getting everything working ok, I install minlogon and now im back to square one

          CarPuter Progress:
          Planning:-----> [||||||||||] 100%
          Hardware Buying:-> [||||||||||] 100%
          Software:-----> [||||||||||] 100%
          Installing:-----> [||||||||||] 100%
          Current Project= Making skins in photoshop...

          Comment

          Working...
          X